<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Bias against arts degrees is misinformed and narrow-minded ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content=" Some of the world’s largest conglomerates are run by people who pursued arts degrees. You’re reading this, which means you most likely attend Glasgow University – a prestigious top 10 Russell Group university, fourth oldest in the English-speaking world and Scottish University of the Year. No matter which course you’re&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/"><meta property="og:title" content="Bias against arts degrees is misinformed and narrow-minded ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Drunk tanks &#8211; a symptom of mental health cuts' href='https://glasgowguardian.co.uk/2018/02/18/drunk-tanks-a-symptom-of-mental-health-cuts/' /><link rel='next' title='Who&#8217;s striking; when, where and why?' href='https://glasgowguardian.co.uk/2018/02/20/whos-striking-when-where-and-why/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/" /><link rel='shortlink' href='https://wp.me/p1qyGK-7qe' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2018%2F02%2F19%2Fbias-against-arts-degrees-is-misinformed-and-narrow-minded%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2018%2F02%2F19%2Fbias-against-arts-degrees-is-misinformed-and-narrow-minded%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Bias against arts degrees is misinformed and narrow-minded" /><meta property="og:url" content="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/" /><meta property="og:description" content="Bethany Woodhead Writer Some of the world’s largest conglomerates are run by people who pursued arts degrees. You’re reading this, which means you most likely attend Glasgow University – a prestigi…" /><meta property="article:published_time" content="2018-02-19T12:25:03+00:00" /><meta property="article:modified_time" content="2018-02-19T12:25:03+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="732" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Bias against arts degrees is misinformed and narrow-minded" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-28534 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item current-menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-28534" class="normal-width post-28534 post type-post status-publish format-standard hentry category-views issues-2018-01-23 related-employment related-equality related-glasgow related-stem related-student-life related-university-of-glasgow"> <header class="entry-header"><h1 class="entry-title">Bias against arts degrees is misinformed and narrow-minded</h1> </header> <footer class="entry-meta"><p> Published in <a href="https://glasgowguardian.co.uk/issue/2018-01-23/" rel="tag">Issue 4, 23rd January 2018</a> <time style="display: none;" class="entry-date published" datetime="2018-02-19T12:25:03+00:00">19 February, 2018</time></p> </footer><div class="entry-content"><div id="attachment_28535" class="wp-caption alignnone" style="width: 1024px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson.jpg"><img class="size-large wp-image-28535" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson-1024x732.jpg" alt="degree snobbery arts stem " width="1024" height="732" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson.jpg 1024w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson-300x214.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/degree_snobbery_vi-Rosie-Wilson-768x549.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Credit: Glasgow Guardian / Rosie Wilson</p></div><div class="box"><strong>Bethany Woodhead</strong><br /> Writer</div><p><em>Some of the world’s largest conglomerates are run by people who pursued arts degrees.</em></p><p>You’re reading this, which means you most likely attend Glasgow University – a prestigious top 10 Russell Group university, fourth oldest in the English-speaking world and Scottish University of the Year. No matter which course you’re taking, you probably worked your butt off to get those outstanding grades to land you a place here. Yet, despite everyone’s efforts, there is a clear stereotyped hierarchy regarding the degree you are pursuing. Unfortunately, as an arts student, the snobbery is often directed at people like me.</p><p>But when did this degree snobbery start? Look at the typical Renaissance man: a master in a significant number of subjects. You had to be a painter and a poet as well as a scientist and an astronomer. Perhaps it all began with the rise of “the boys’ club”, when women were unable to attend university and it fell into the male domain. From the Enlightenment onwards, the stereotype that men are more pragmatic, and women are more emotional led to the splurge of men in scientific academia and women as “the writer” (thus producing remarkable pieces of nineteenth and twentieth century literature by and about women).</p><p>I believe that this snobbery is partly rooted in the differences in contact time. As an arts student in first year, I have 11 hours contact time (lectures and seminars); my boyfriend, however, a chemical engineering student, has twice as many &#8211; 22 hours a week. Is it the assumption that because arts students are physically in university for fewer hours that their degree is much easier? When comparing the total work time between my boyfriend and me, I totted up similar hours due to the extensive amount of independent research, reading and writing I must do each week to make up for less contact time. So, unfortunately for me I suppose, an arts degree isn’t “easier” and all degrees have their difficulties.</p><p>I have been fortunate academically and, growing up, I pulled out top grades across all my subjects. When choosing the next steps in my academic career at aged 16, I was told by many to “pick the subjects you’re best in” for my A-levels. Being a persistent high achiever, this caused problems; however, I eventually chose science and maths courses, with the intent to go along to university and become an engineer or a doctor. I had the grades and that’s where the money is, so why not? Nevertheless, it was my mother who sat me down and asked me the question we should all ask ourselves: will you be happy? She reminded me that time moves slowly in this short, short life and do I really want to spend the next 50 years miserable?</p><p>I contemplated this – how miserable can you really be in a fulfilling and well-paid career? However, as per usual, she was completely right. I’m not saying I’m disinterested in the sciences and maths (okay, that’s a lie – numbers bore me); but I need something more than that. I don’t just need thrilling, I need something enlightening, something purely passionate and something that makes me grip the edge of my seat until my knuckles go white. And that is what an arts degree gives me. Conversely, I totally understand that people have different priorities and interests, and many people find the arts utterly boring and pointless. It all depends on your point of view, priorities and what you want to take away from life.</p><p>Indeed, some of the world’s largest conglomerates are run by people who pursued arts degrees: Howard Shultz (Starbucks CEO) studied for a communications degree, Susan Wojcicki (YouTube CEO) studied a history and literature degree, Peter Thiel (co-founder and CEO of PayPal) did a philosophy degree, and I’m sure nobody would like to contest the intellect of Stephen Fry, who has a degree in English Literature… The list goes on, but you get the gist. Although, having a degree isn’t the be all and end all anyway. Look at Bill Gates! One of the most successful self-made billionaires in the world is a “university dropout”.</p><p>All in all, degree snobbery is useless, misinformed and narrow-minded. Just because someone isn’t doing a similar degree to you doesn’t mean they don’t work hard or don’t have the potential to be someone and do something astounding. I’m not pointing the finger at all STEM students (in fact, I’m planning on going back to uni in my 40s to do a STEM subject and switch up my career a bit). It’s just important to note that arts students choose their subjects out of passion too, not simply a lack of intellect or drive.</p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Bias against arts degrees is misinformed and narrow-minded",
			disqus_url = "https://glasgowguardian.co.uk/2018/02/19/bias-against-arts-degrees-is-misinformed-and-narrow-minded/",
			disqus_identifier = "glasgowguardian-28534";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-27426" class="post-27426 post type-post status-publish format-standard hentry category-sport related-sport related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2017/09/08/narrow-miss-for-laura-muir/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="206" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/Laura-Muir-in-the-Great-North-City-Games-300x206.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/Laura-Muir-in-the-Great-North-City-Games-300x206.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/Laura-Muir-in-the-Great-North-City-Games-768x528.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/Laura-Muir-in-the-Great-North-City-Games.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/09/08/narrow-miss-for-laura-muir/" title="Permalink to " rel="bookmark">Narrow miss for Laura Muir</a></h6> </header> </article><div class="clear"></div> <article id="post-27164" class="post-27164 post type-post status-publish format-standard hentry category-views related-education" onClick="window.open( 'https://glasgowguardian.co.uk/2017/04/03/fast-track-degrees-a-programme-for-the-wealthy/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/13681294573_f641914a0b_o-1-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/13681294573_f641914a0b_o-1-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/13681294573_f641914a0b_o-1-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/13681294573_f641914a0b_o-1.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/04/03/fast-track-degrees-a-programme-for-the-wealthy/" title="Permalink to " rel="bookmark">Fast track degrees: a programme for the wealthy?</a></h6> </header> </article><div class="clear"></div> <article id="post-25793" class="post-25793 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2016/12/27/whats-next-paths-from-english-literature/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2011/01/Glasgow-university21-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2011/01/Glasgow-university21-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2011/01/Glasgow-university21.jpg 533w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/12/27/whats-next-paths-from-english-literature/" title="Permalink to " rel="bookmark">What’s Next?: Paths from English Literature</a></h6> </header> </article><div class="clear"></div> <article id="post-25093" class="post-25093 post type-post status-publish format-standard hentry category-views issues-issue-2-18th-october-2016" onClick="window.open( 'https://glasgowguardian.co.uk/2016/11/01/our-university-is-failing-its-arts-students/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="191" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/student-attends-graduate-fair-job-300x191.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/student-attends-graduate-fair-job-300x191.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/student-attends-graduate-fair-job-768x489.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/student-attends-graduate-fair-job.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/11/01/our-university-is-failing-its-arts-students/" title="Permalink to " rel="bookmark">Our University is failing its arts students</a></h6> </header> </article><div class="clear"></div> <article id="post-23512" class="post-23512 post type-post status-publish format-standard hentry category-views related-glasgow related-student-life related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2016/02/03/beating-russell-group-elitism/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/02/445395928_522cb6ac61_o-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/02/445395928_522cb6ac61_o-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/02/445395928_522cb6ac61_o-768x576.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/02/445395928_522cb6ac61_o.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/02/03/beating-russell-group-elitism/" title="Permalink to " rel="bookmark">Beating Russell Group elitism</a></h6> </header> </article><div class="clear"></div> <article id="post-16784" class="post-16784 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2013/03/05/post-grad-degrees-go-against-improved-social-mobility/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2013/03/05/post-grad-degrees-go-against-improved-social-mobility/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Post-grad degrees &#8220;go against improved social mobility&#8221;</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> A recent study has highlighted a rise in “educational inequality” in Britain as the majority of those who go on to study for postgraduate degrees are coming, increasingly, from richer backgrounds. The study, undertaken by The&hellip;</div> </article><div class="clear"></div> <article id="post-8631" class="post-8631 post type-post status-publish format-standard hentry category-views" onClick="window.open( 'https://glasgowguardian.co.uk/2012/05/13/learning-for-learnings-sake-are-arts-and-humanities-degrees-a-waste-of-time/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2012/05/13/learning-for-learnings-sake-are-arts-and-humanities-degrees-a-waste-of-time/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Learning for learning&#8217;s sake: are arts and humanities degrees a waste of time?</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;">In the context of rising tuition fees and uncertain economic futures, the data is unsurprising: according to newly-released UCAS statistics, university applications are down by 8.7%, and it’s not the sciences or vocational subjects that prospective students have decided&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2018 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201808'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201808.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'28534',tz:'0',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '28534' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>