<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Review: Father John Misty at Kelvingrove Bandstand ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content="    Mr Tillman, it’s good to see you again. What is there to say about Father John Misty’s gig other than it was incredible. Over a day has passed, yet I am still buzzing with the excitement I felt seeing him live. I was a bit apprehensive&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/"><meta property="og:title" content="Review: Father John Misty at Kelvingrove Bandstand ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Preview: Amelia Bayler&#8217;s &#8220;Emotional Bangers&#8221;' href='https://glasgowguardian.co.uk/2019/07/30/preview-amelia-baylers-emotional-bangers/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/" /><link rel='shortlink' href='https://wp.me/p1qyGK-8jI' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F08%2F05%2Freview-father-john-misty-at-kelvingrove-bandstand%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F08%2F05%2Freview-father-john-misty-at-kelvingrove-bandstand%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Review: Father John Misty at Kelvingrove Bandstand" /><meta property="og:url" content="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/" /><meta property="og:description" content="&nbsp; &nbsp; Rachel Gillet Writer Mr Tillman, it’s good to see you again. What is there to say about Father John Misty’s gig other than it was incredible. Over a day has passed, yet I am still buz…" /><meta property="article:published_time" content="2019-08-05T12:03:40+00:00" /><meta property="article:modified_time" content="2019-08-05T12:03:40+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1.jpg" /><meta property="og:image:width" content="768" /><meta property="og:image:height" content="1024" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Review: Father John Misty at Kelvingrove Bandstand" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-31974 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item current-menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-31974" class="normal-width post-31974 post type-post status-publish format-standard hentry category-culture related-music related-review"> <header class="entry-header"><h1 class="entry-title">Review: Father John Misty at Kelvingrove Bandstand</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2019-08-05T13:03:40+00:00">5 August, 2019</time></p> </footer><div class="entry-content"><div></div><div></div><div><div id="attachment_31976" class="wp-caption alignnone" style="width: 768px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1.jpg"><img class="size-large wp-image-31976" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1-768x1024.jpg" alt="" width="768" height="1024" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/08/IMG_3200-1-1-225x300.jpg 225w" sizes="(max-width: 768px) 100vw, 768px" /></a><p class="wp-caption-text">Credit: Rachel Gillet</p></div></div><div class="box"><span style="font-weight: 400">Rachel Gillet<br /> <strong>Writer</strong></span></div><p><span style="font-weight: 400">Mr Tillman, it’s good to see you again. What is there to say about Father John Misty’s gig other than it was incredible. Over a day has passed, yet I am still buzzing with the excitement I felt seeing him live. I was a bit apprehensive going into it, as many artists can be amazing on record, but fail to live up to that quality live. I am more than happy to say that this is not the case here. It’s fair to call it the best concert I have ever been to.</span></p><p><span style="font-weight: 400">Father John Misty, or Josh Tillman, is an American indie-rock and folk artist, although his music can be hard to pin down exactly, as it demonstrates a wide variety of styles. He has been active since 2004, and throughout his performance you could hear the development of his sound, with him playing a variety of different songs from throughout his career. This performance demonstrated clearly the skill and talent he has as an artist, and he is fully aware of it.</span></p><p><span style="font-weight: 400">The crowd was alive throughout Tillman’s set, without any lulls. There were cheers and people singing along, always a sign of a great performer. There was the added benefit of fantastic weather, which is especially important with any outdoor gig. It should be noted that the people choreographing the lights did a fantastic job, as instead of fighting against the natural light, they used it to make the lights look even more spectacular. This was especially clear when Tillman sang </span><i><span style="font-weight: 400">Nothing Good Ever Happens At The Goddamn Thirsty Crow</span></i><span style="font-weight: 400">, which started off slow and calm and then switched instantly full of energy; guitar throw and everything.</span></p><p><span style="font-weight: 400">This speaks to Tillman as a performer. It was clear that he loves performing and shocking the audience. There was little speaking in between songs, some banter, but the music definitely took centre stage. This lively set contrasts the opening act, Bedouin. She had a strong voice and a great acoustic set, but it seemed strange to have her opening for what followed. She is much more folky than Tillman, and unfortunately she was lost in the crowd who insisted on talking all the way through her set. It’s a shame really because she is clearly very talented. She is Syrian, having grown up in Saudi Arabia with Armenian roots, which played a big role in one song which she sang entirely in Armenian. She is certainly an interesting artist and I will be listening to her in the future.</span></p><p><span style="font-weight: 400">Overall, the show as a whole exceeded my high (if tentative) expectations. All the elements added up to an unforgettable gig. I would highly recommend any fans of Tillman to try to see him live, and if you haven’t heard his music I would recommend you pop him on your Spotify playlists now.</span></p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Review: Father John Misty at Kelvingrove Bandstand",
			disqus_url = "https://glasgowguardian.co.uk/2019/08/05/review-father-john-misty-at-kelvingrove-bandstand/",
			disqus_identifier = "glasgowguardian-31974";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-29143" class="post-29143 post type-post status-publish format-standard hentry category-culture related-concert" onClick="window.open( 'https://glasgowguardian.co.uk/2018/04/26/review-the-fratellis-2/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="236" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-1-300x236.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-1-300x236.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-1.jpg 762w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/04/26/review-the-fratellis-2/" title="Permalink to " rel="bookmark">Review: The Fratellis</a></h6> </header> </article><div class="clear"></div> <article id="post-29115" class="post-29115 post type-post status-publish format-standard hentry category-culture related-gigs related-glasgow related-music related-scotland" onClick="window.open( 'https://glasgowguardian.co.uk/2018/04/17/review-the-fratellis/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="236" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-300x236.jpg" class="attachment-medium size-medium" alt="fratellis gig" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-300x236.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693-768x604.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/The_Fratellis_Shepherds_Bush_Empire_London_11049402693.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/04/17/review-the-fratellis/" title="Permalink to " rel="bookmark">Review: The Fratellis</a></h6> </header> </article><div class="clear"></div> <article id="post-28074" class="post-28074 post type-post status-publish format-standard hentry category-culture issues-2017-11-21 related-glasgow related-music related-review related-scotland" onClick="window.open( 'https://glasgowguardian.co.uk/2017/11/29/review-wolf-alice/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Wolf_Alice_live_at_Heaven_2014-300x200.jpg" class="attachment-medium size-medium" alt="wolf alice gig 2014" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Wolf_Alice_live_at_Heaven_2014-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Wolf_Alice_live_at_Heaven_2014-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Wolf_Alice_live_at_Heaven_2014.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/11/29/review-wolf-alice/" title="Permalink to " rel="bookmark">Review: Wolf Alice</a></h6> </header> </article><div class="clear"></div> <article id="post-23453" class="post-23453 post type-post status-publish format-standard hentry category-culture related-gigs related-glasgow related-music related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2016/01/25/the-libertines-review/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/The_Libertines_Lollapalooza_2015-5-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/The_Libertines_Lollapalooza_2015-5-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/The_Libertines_Lollapalooza_2015-5-768x513.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/The_Libertines_Lollapalooza_2015-5.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/01/25/the-libertines-review/" title="Permalink to " rel="bookmark">The Libertines: Review</a></h6> </header> </article><div class="clear"></div> <article id="post-23072" class="post-23072 post type-post status-publish format-standard hentry category-culture related-gigs related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2015/11/09/review-rhodes/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2015/11/09/review-rhodes/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Review: RHODES</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> The best thing to happen since James Bay, David Rhodes (RHODES) proved a pleasure to chat to before the sold out Glasgow installment of his ‘Wishes’ tour at the iconic King&hellip;</div> </article><div class="clear"></div> <article id="post-22191" class="post-22191 post type-post status-publish format-standard hentry category-culture related-music related-of-mice-and-men related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2015/05/27/review-of-mice-and-men-barrowlands/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2015/05/27/review-of-mice-and-men-barrowlands/" title="Permalink to " rel="bookmark">Review: Of Mice and Men, Barrowlands</a></h6> </header> </article><div class="clear"></div> <article id="post-21972" class="post-21972 post type-post status-publish format-standard hentry category-culture issues-2014-2015-3-2 related-glasgow related-music related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2014/11/26/katy-b-and-becky-hill-review/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/11/26/katy-b-and-becky-hill-review/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Katy B and Becky Hill: Review</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;">Kathleen Brien, also known as the dance-pop sensation Katy B, came to Glasgow on her highly anticipated Little Red tour. Her latest album, widely regarded as a skilful dance record with a heart wrenching story, clearly shows Katy’s emergence&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2019 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201932.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'31974',tz:'1',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '31974' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>