<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Strathclyde student rises to University Challenge ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content=" Alasdair Logan, a fourth year Mechanical Engineering student at Strathclyde University, led his team to victory with a stunning performance against Imperial College London on University Challenge last week. Logan, 20, from Motherwell, brought his team back from being 60 points behind by answering 16 questions correctly on topics&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/"><meta property="og:title" content="Strathclyde student rises to University Challenge ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='simple-payments-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='bbp-default-css' href='https://glasgowguardian.co.uk/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.13-6410' type='text/css' media='screen' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='open-sans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' /> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-19758174-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.8.1'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjEyNzU6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDI3Njk5LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm5ld3MiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiam93ZW4iLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm5ld3MiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJzdHJhdGhjbHlkZS11bml2ZXJzaXR5Iiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoMjc2OTksIHNhLnhfdmlld19pZCksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgibmV3cyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJqb3dlbiIsIHNhLnhfdmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgibmV3cyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInN0cmF0aGNseWRlLXVuaXZlcnNpdHkiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6Mzc0OiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3NE5RTXBfMl9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3NE5RTXBfMl9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='What is the purpose of higher education?' href='https://glasgowguardian.co.uk/2017/10/21/what-is-the-purpose-of-higher-education/' /><link rel='next' title='University of Glasgow Principal Anton Muscatelli recognised in annual Wonkhe Power List' href='https://glasgowguardian.co.uk/2017/10/22/university-of-glasgow-principal-anton-muscatelli-recognised-in-annual-wonkhe-power-list/' /><meta name="generator" content="WordPress 4.8.1" /><link rel="canonical" href="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/" /><link rel='shortlink' href='https://wp.me/p1qyGK-7cL' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2017%2F10%2F21%2Fstrathclyde-student-rises-to-university-challenge%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2017%2F10%2F21%2Fstrathclyde-student-rises-to-university-challenge%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Strathclyde student rises to University Challenge" /><meta property="og:url" content="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/" /><meta property="og:description" content="Rachael Bunyan Reporter Alasdair Logan, a fourth year Mechanical Engineering student at Strathclyde University, led his team to victory with a stunning performance against Imperial College London o…" /><meta property="article:published_time" content="2017-10-21T14:58:50+00:00" /><meta property="article:modified_time" content="2017-10-21T14:58:50+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:locale" content="en_GB" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-27699 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item current-menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-27699" class="normal-width post-27699 post type-post status-publish format-standard hentry category-news related-strathclyde-university"> <header class="entry-header"><h1 class="entry-title">Strathclyde student rises to University Challenge</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2017-10-21T15:58:50+00:00">21 October, 2017</time></p> </footer><div class="entry-content"><div class="box"><div id="attachment_27700" class="wp-caption alignnone" style="width: 1024px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde.jpg"><img class="size-large wp-image-27700" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde-1024x576.jpg" alt="" width="1024" height="576" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde.jpg 1024w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde-300x169.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/10/strathclyde-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Credit: Alvin Leong</p></div><p><strong>Rachael Bunyan</strong><br /> Reporter</div><p>Alasdair Logan, a fourth year Mechanical Engineering student at Strathclyde University, led his team to victory with a stunning performance against Imperial College London on University Challenge last week.</p><p>Logan, 20, from Motherwell, brought his team back from being 60 points behind by answering 16 questions correctly on topics ranging from art, literature and botany.</p><p>He scored 110 of his team’s total of 145 points, and completed the victory by answering three bonus questions on the 2016 European football championships.</p><p>Logan felt “undoubted satisfaction in eliminating a big name like Imperial”, especially since they had rejected his application to study there four years ago.</p><p>Jeremy Paxman, the show’s presenter, joked that Strathclyde had seemed to be “asleep in the first half”.</p><p>Even Logan had his doubts, confessing: “I was thinking we’d be heading home early and I was worried about a bad defeat.”</p><p>“Maybe as captain I should have prepared some inspiring words,” he joked. Even without those, the team managed to regain their focus and comeback at Imperial.</p><p>For Logan, the programme itself – “the questions, the studio environment and Jeremy Paxman” – was as much of an opponent as Imperial.</p><p>The team captain began watching University Challenge 10 years ago when he could “answer almost no questions”. But a few years ago, Logan grew in confidence after realising he “was getting better, and started thinking about applying”.</p><p>Logan’s knowledge of literature and art comes from his “pleasure from reading and looking at paintings.” He told the Glasgow Guardian: “It’s easy to answer questions on books you’ve read and operas you’ve seen – there’s no real need for revision”.</p><p>He managed to answer a botany question despite confessing that he’s “no botanist”. Instead, he had happened to watch a recent episode of “The Ascent of Man” in which the 19th century Austrian monk, Gregor Mendel, was mentioned.</p><p>Had the Strathclyde team used a particular revision strategy? Not really, said Logan, since “revising is almost impossible considering the breadth of questions”. The team did, however, divide topics that usually come up among the team. Despite this strategy, Logan admits that “almost every question we answered came from incidental knowledge picked up over the years”.</p><p>Logan has acquired a degree of celebrity status since the victory, and the Scottish Sun “came up with a few sobriquets”. “Thankfully”, he says, “they don’t seem to be catching on”.</p><p>Some on social media seem in awe of him, with one fan tweeting: “Logan, wherever you are, you are an absolute machine”.</p><p>Logan and his teammates James Flannigan, Paul Dijkmanm and Ian Brown will return to University Challenge in the coming weeks.</p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Strathclyde student rises to University Challenge",
			disqus_url = "https://glasgowguardian.co.uk/2017/10/21/strathclyde-student-rises-to-university-challenge/",
			disqus_identifier = "glasgowguardian-27699";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-27145" class="post-27145 post type-post status-publish format-standard hentry category-taxis-cup-glasgow category-sport issues-issue-5-21-march-2017 related-sport related-strathclyde-university related-taxis-cup-2017" onClick="window.open( 'https://glasgowguardian.co.uk/2017/03/30/strathclyde-dominant-on-a-controversial-day-at-garscube/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/6251397831_3fb065a43b_o-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/6251397831_3fb065a43b_o-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/6251397831_3fb065a43b_o-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/6251397831_3fb065a43b_o.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/03/30/strathclyde-dominant-on-a-controversial-day-at-garscube/" title="Permalink to " rel="bookmark">Strathclyde dominant on a controversial day at Garscube</a></h6> </header> </article><div class="clear"></div> <article id="post-26811" class="post-26811 post type-post status-publish format-standard hentry category-taxis-cup-glasgow category-sport" onClick="window.open( 'https://glasgowguardian.co.uk/2017/03/12/taxis-cup-2017-strathclyde-hopeful-of-finally-breaking-glasgows-streak/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="169" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/Strathy_sp-Calvin-Hepburn-and-Maddy-Watson-photographer-Jack-Haugh-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/Strathy_sp-Calvin-Hepburn-and-Maddy-Watson-photographer-Jack-Haugh-300x169.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/Strathy_sp-Calvin-Hepburn-and-Maddy-Watson-photographer-Jack-Haugh-768x432.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/03/Strathy_sp-Calvin-Hepburn-and-Maddy-Watson-photographer-Jack-Haugh.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/03/12/taxis-cup-2017-strathclyde-hopeful-of-finally-breaking-glasgows-streak/" title="Permalink to " rel="bookmark">Taxis Cup 2017: Strathclyde hopeful of finally breaking Glasgow&#8217;s streak</a></h6> </header> </article><div class="clear"></div> <article id="post-26216" class="post-26216 post type-post status-publish format-standard hentry category-news related-glasgow related-sexual-violence related-strathclyde-university related-student-life" onClick="window.open( 'https://glasgowguardian.co.uk/2017/02/07/strathclyde-offer-sexual-violence-prevention-workshops/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/02/Strathclyde-Uni-Option-2-300x225.jpg" class="attachment-medium size-medium" alt="Strathclyde University" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/02/Strathclyde-Uni-Option-2-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/02/Strathclyde-Uni-Option-2-768x576.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/02/Strathclyde-Uni-Option-2.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/02/07/strathclyde-offer-sexual-violence-prevention-workshops/" title="Permalink to " rel="bookmark">Strathclyde offer sexual violence prevention workshops</a></h6> </header> </article><div class="clear"></div> <article id="post-21940" class="post-21940 post type-post status-publish format-standard hentry category-news issues-2014-2015-3-2 related-debt related-fees related-scotland related-scottish-government related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2014/11/26/scottish-student-debt-rises-by-69/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/11/26/scottish-student-debt-rises-by-69/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Scottish student debt rises by 69%</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> It was released at the end of October that debt for Scottish students had risen by 69% for the last academic year, with reported figures as high as&hellip;</div> </article><div class="clear"></div> <article id="post-21859" class="post-21859 post type-post status-publish format-standard hentry category-news issues-2014-2015-2 related-league-tables related-scotland related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2014/10/31/university-rises-23-places-in-times-higher-education-world-rankings/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/10/31/university-rises-23-places-in-times-higher-education-world-rankings/" title="Permalink to " rel="bookmark" style="font-size: 24px;">University rises 23 places in Times Higher Education World Rankings</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> The University of Glasgow has been rated one of the top 100 universities in the world by the Times Higher Education World University Rankings. The University is ranked 94th in the world in&hellip;</div> </article><div class="clear"></div> <article id="post-8689" class="post-8689 post type-post status-publish format-standard hentry category-sport" onClick="window.open( 'https://glasgowguardian.co.uk/2011/10/10/glasgow-run-riot-in-the-rain-against-sorry-strathclyde/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2011/10/10/glasgow-run-riot-in-the-rain-against-sorry-strathclyde/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Glasgow run riot in the rain against sorry Strathclyde</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;">Glasgow Womens Hockey Club hosted Strathclyde in the first BUSC game of the season at the Garscube, with the home side securing an emphatic victory over their city rivals. They went into the match as firm favourites having hammered&hellip;</div> </article><div class="clear"></div> <article id="post-5525" class="post-5525 post type-post status-publish format-standard hentry category-sport related-gusa" onClick="window.open( 'https://glasgowguardian.co.uk/2011/05/03/glasgow-university-sport-crowned-regional-champions/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2011/05/03/glasgow-university-sport-crowned-regional-champions/" title="Permalink to " rel="bookmark">Glasgow University Sport crowned regional champions</a></h6> </header> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2017 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.13-6410'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.8.1'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'21106210',post:'27699',tz:'1',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '27699' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>