<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Lifting the lid on student sex work ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content=" Can the stigma on student sex workers be lifted at university? Ask someone to think of a “sex worker” and they might tell you about characters from pop culture &#8211; maybe Belle Du Jour, or Vivian Ward from Pretty Woman. They’re unlikely to think of someone who’s been in&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/"><meta property="og:title" content="Lifting the lid on student sex work ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Scottish football clubs say no to homophobia' href='https://glasgowguardian.co.uk/2017/12/03/scottish-football-clubs-say-no-to-homophobia/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/" /><link rel='shortlink' href='https://wp.me/p1qyGK-7jY' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2017%2F12%2F05%2Flifting-the-lid-on-student-sex-work%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2017%2F12%2F05%2Flifting-the-lid-on-student-sex-work%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Lifting the lid on student sex work" /><meta property="og:url" content="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/" /><meta property="og:description" content="Rebecca Zack Deputy Editor Can the stigma on student sex workers be lifted at university? Ask someone to think of a “sex worker” and they might tell you about characters from pop culture &#8211; ma…" /><meta property="article:published_time" content="2017-12-05T09:00:45+00:00" /><meta property="article:modified_time" content="2017-12-02T17:55:59+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="628" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Lifting the lid on student sex work" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-28146 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item current-menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-28146" class="normal-width post-28146 post type-post status-publish format-standard hentry category-views issues-2017-11-21 related-lifestyle related-scotland related-student-life"> <header class="entry-header"><h1 class="entry-title">Lifting the lid on student sex work</h1> </header> <footer class="entry-meta"><p> Published in <a href="https://glasgowguardian.co.uk/issue/2017-11-21/" rel="tag">Issue 3, 21st November 2017</a> <time style="display: none;" class="entry-date published" datetime="2017-12-05T09:00:45+00:00">5 December, 2017</time></p> </footer><div class="entry-content"><div id="attachment_24853" class="wp-caption alignnone" style="width: 1024px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1.jpg"><img class="size-large wp-image-24853" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1-1024x628.jpg" alt="solidarity with sex workers " width="1024" height="628" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1.jpg 1024w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1-300x184.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/10/sexworkers_fe-1-credit_-Jannica-Honey-1024x628-1-768x471.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Credit: Jannica Honey</p></div><div class="box"><strong>Rebecca Zack</strong><br /> Deputy Editor</div><p><em>Can the stigma on student sex workers be lifted at university?</em></p><p>Ask someone to think of a “sex worker” and they might tell you about characters from pop culture &#8211; maybe Belle Du Jour, or Vivian Ward from Pretty Woman. They’re unlikely to think of someone who’s been in their lecture halls or seminar rooms. And yet, the most comprehensive research to date suggests around 1 in 20 students in the UK become involved in the sex industry at some point during their studies.</p><p>This term is used to apply to a range of activities such as glamour modelling, stripping, lap-dancing, phone sex, webcam work, and is also used to refer to indirect roles, such as parlour receptionists and drivers for escorts. The survey of 6,773 students, conducted by the Student Sex Project in 2015, also suggested that around a fifth of all students have at least considered involvement in the sex industry. Now this may seem alarmist and perhaps paints a picture of hordes of kerb-crawlers around the West End, but in any case, it suggests that whether universities want to acknowledge it or not, sex work is present in the lives of students. To gain more insight into the world of sex work at university, I spoke to Sarah*, about how she became a cam girl as a first year student:</p><p>“It kind of happened accidentally,” she said. “I was with a guy at the time and we were looking online at Tumblr girls, and he was like, ‘Well you could do that’, so we just started messing about, and it kind of escalated with people asking me to do videos and offering to pay for them…The first time I was paid I was 18 and a guy gave me £500 for two photos of my feet. You don’t really realise how much money you can make from not even doing that much.”</p><p>Sarah told me it started off with pictures, but then later went on to camera work: “It was never live stuff, mostly just pre-recorded videos that got sold… I’d promote my videos using Tumblr, and then sold them using other platforms like Minivid or amateur porn.”</p><p>Sex workers face stigma almost universally, but students are especially vulnerable. The majority of students are financially inexperienced, with many receiving little to no support from their parents. Students are also susceptible to the gossip of peers, and as such they may be more at risk of exploitation or blackmail. What’s more, the need to lead a “double life” causes immense stress, both from having to hide their profession from their friends and family, but also from the fear of being “exposed.” Sarah told me that she faced some backlash when she revealed her work as a cam girl:</p><p>“I got called a prostitute a lot. I mean, I’ve never had sex for money&#8230; but there are mainstream women who do porn, and nobody bats an eyelid, so there’s a bit of a double-standard.”<br /> This kind of response cannot be pleasant for anyone. However, what’s probably a more concerning result of the stigma is that students may be entering these jobs without much information about the potential risks and without a support network. While in Sarah’s case outside help was not needed, the stigma still prevented her from speaking out in public: “There’s been a few times where I’ve considered it, like in one of my seminars when we were talking about how mean people can be on the internet, and I wanted to say that girls were often way more judgemental than guys when they found out about it.”</p><p>The economic factor of sex work is significant too. It’s no secret that students are being squeezed on all fronts from rising living costs and tuition fees, arbitrary maintenance loan caps, and the shrinking availability of bursaries. For instance, the threshold for accessing the RUK (rest of UK) Access bursary has fallen by £7,000 since last year. The lure of flexible hours and high pay may be tempting to many, and without having to devote as much physical or mental energy as you would for a typical part time job. And given the economic uncertainty created by Brexit, the current situation is unlikely to change.</p><p>Laura Lee, a sex worker and sex work activist, emphasised that sex work was a pragmatic decision for many: “The basis of sex work is the exchange of labour for money… Many sex workers have young families to support.” However, for others, sex work can be more a result of curiosity: “I just happened to end up making money doing it, and stopped just because I didn’t want to do it anymore,” said Sarah. “It wasn’t really anything to do with the money, it was just a bonus.”</p><p>The inability to be open about the profession makes it harder for students to seek help when they need it. Sarah wishes that it could be discussed more openly: “Yes, it’s such a normal thing. Most people have or know someone that has paid for some kind of pornography or sex, so everyone has done it or knows someone that’s done it. It shouldn’t be considered such an odd thing to do. I still get the odd person who says, ‘Oh well, I’d never pay to do that.’ Well some people do! And that’s fine.”</p><p>There is some evidence to suggest that students who become sex workers make use of student counselling services more frequently than the general student population. The Student Sex Project suggests that 15% of students access services, whereas for student sex workers this figure is 21%. While Sarah felt she didn’t need specific help from the University, she did feel it should be available to help those who had no one else to turn to: “If they’ve gotten themselves into a bad situation, they should be able to turn to the University without fear of them saying, ‘Oh, we’re going to kick you out because you’ve done this.’ They shouldn’t be prying into it but the University should be there to speak to them if they need help.”<br /> Sex work may still be unmentionable in polite circles, but universities are supposed to be places of safety and research, where the truth is uncovered from under the surface of everyday misconceptions and vested interests. Until universities acknowledge sex work as a real occurrence, they cannot provide students the pastoral, legal or health care that they may need but are too scared to ask for.</p><p>Though it would be wrong to paint the majority of student sex workers as victims, we also can’t ignore the fact that many students join the sex industry out of economic necessity, and that sex work is a response that endlessly adaptable and pragmatic students have had in the world of precarious work. Universities don’t need to institute a specific policy with regards to sex work, but guidelines should exist to prevent students in vulnerable positions coming under fire from the ill-informed opinions or prejudices of otherwise well-meaning staff members. It seems to me that ultimately more good than harm can be done by bringing these occupations to light.</p><p>Disclaimer: all names in this article have been changed.</p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Lifting the lid on student sex work",
			disqus_url = "https://glasgowguardian.co.uk/2017/12/05/lifting-the-lid-on-student-sex-work/",
			disqus_identifier = "glasgowguardian-28146";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-28128" class="post-28128 post type-post status-publish format-standard hentry category-features issues-2017-11-21 related-eating-disorder related-health related-mental-health" onClick="window.open( 'https://glasgowguardian.co.uk/2017/12/01/lifting-the-lid-on-bulimia/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="288" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/12/bulimia_fe-Rosie-Wilson-300x288.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/12/bulimia_fe-Rosie-Wilson-300x288.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/12/bulimia_fe-Rosie-Wilson-768x737.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/12/bulimia_fe-Rosie-Wilson.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/12/01/lifting-the-lid-on-bulimia/" title="Permalink to " rel="bookmark">Lifting the Lid on Bulimia</a></h6> </header> </article><div class="clear"></div> <article id="post-27182" class="post-27182 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2017/04/07/my-country-a-work-in-progress-turns-brexit-into-a-brex-hit/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/33155779141_278d8b371b_k-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/33155779141_278d8b371b_k-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/33155779141_278d8b371b_k-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/04/33155779141_278d8b371b_k.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/04/07/my-country-a-work-in-progress-turns-brexit-into-a-brex-hit/" title="Permalink to " rel="bookmark">My Country: a work in progress turns Brexit into a Brex-hit</a></h6> </header> </article><div class="clear"></div> <article id="post-21940" class="post-21940 post type-post status-publish format-standard hentry category-news issues-2014-2015-3-2 related-debt related-fees related-scotland related-scottish-government related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2014/11/26/scottish-student-debt-rises-by-69/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/11/26/scottish-student-debt-rises-by-69/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Scottish student debt rises by 69%</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> It was released at the end of October that debt for Scottish students had risen by 69% for the last academic year, with reported figures as high as&hellip;</div> </article><div class="clear"></div> <article id="post-21922" class="post-21922 post type-post status-publish format-standard hentry category-news issues-2014-2015-3-2 related-eis related-research related-scotland related-stress related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2014/11/26/70-of-he-staff-are-over-stressed-at-work/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/11/26/70-of-he-staff-are-over-stressed-at-work/" title="Permalink to " rel="bookmark" style="font-size: 24px;">70% of HE staff are over-stressed at work</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> The Educational Institute of Scotland (EIS), Scotland’s largest educational trade union recently found that Scotland’s university lecturers face heavy workload pressures, high levels of work-related stress and are concerned about management and leadership in&hellip;</div> </article><div class="clear"></div> <article id="post-20828" class="post-20828 post type-post status-publish format-standard hentry category-news issues-2014-2015-1 related-freedom-of-information related-police related-student-life related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2014/09/15/student-information-released-to-police/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/09/15/student-information-released-to-police/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Student information released to police</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> A freedom of information request by the Evening Times has revealed that Glasgow University passed personal details of more than 30 students onto the police with regards to a bomb hoax, fraud offences&hellip;</div> </article><div class="clear"></div> <article id="post-16798" class="post-16798 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2012/03/05/romanian-and-bulgarian-students-hit-by-work-permit-delay/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2012/03/05/romanian-and-bulgarian-students-hit-by-work-permit-delay/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Romanian and Bulgarian students hit by work permit delay</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> Romanian and Bulgarian students studying in the UK are facing major obstacles in being able to work due to the UK Border Agency’s (UKBA) delay in processing work permit applications as part of the&hellip;</div> </article><div class="clear"></div> <article id="post-234" class="post-234 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2008/10/22/glasgow-student-nominated-for-helpline-volunteer-award/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2008/10/22/glasgow-student-nominated-for-helpline-volunteer-award/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Glasgow student nominated for helpline volunteer award</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> A Glasgow student has made it to the final stages of a competition that rewards the efforts of helpline workers. Morven Boyd was nominated by Chris Buckland, the Student Volunteer Support Service Coordinator, for the BT/THA&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2017 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'28146',tz:'0',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '28146' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>