<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Unwrapping Dickens’ A Christmas Carol ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content="  &#8220;It may interest you to know that it isn’t only in the financials that Dickens somewhat resembles the pre-reformed Scrooge: he also seemed to find it impossible to practice that compassion that he so preached.&#8221; Do you wail when shops put out their Christmas stock in October?&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/"><meta property="og:title" content="Unwrapping Dickens’ A Christmas Carol ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjExNjI6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDMwODcwLCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImN1bHR1cmUiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgibGV3aXMtcGF0ZXJzb24iLCBzYS52aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImN1bHR1cmUiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpLCBUUlVFKSAgQU5EIElGKHNhLnhfaWQsIE5PVCBGSU5EX0lOX1NFVCgzMDg3MCwgc2EueF92aWV3X2lkKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2NhdHMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJjdWx0dXJlIiwgc2EueF92aWV3X2NhdHMpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBOT1QgRklORF9JTl9TRVQoImxld2lzLXBhdGVyc29uIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJjdWx0dXJlIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSwgVFJVRSkiO3M6MzoiV0NUIjtzOjM3NDoiIEFORCBJRihzYS5hZF9zY2hlZHVsZSwgQ1VSREFURSgpIEJFVFdFRU4gc2EuYWRfc3RhcnRfZGF0ZSBBTkQgc2EuYWRfZW5kX2RhdGUsIFRSVUUpIEFORCBJRihzYS5saW1pdF9oaXRzLCBzYS5oaXRzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gdzROUU1wXzJfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAwKSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2NsaWNrcywgc2EuY2xpY2tzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gdzROUU1wXzJfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjEwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Christmas as a Non-Christian' href='https://glasgowguardian.co.uk/2018/12/20/christmas-as-a-non-christian/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/" /><link rel='shortlink' href='https://wp.me/p1qyGK-81U' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2018%2F12%2F20%2Funwrapping-dickens-a-christmas-carol%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2018%2F12%2F20%2Funwrapping-dickens-a-christmas-carol%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Unwrapping Dickens’ A Christmas Carol" /><meta property="og:url" content="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/" /><meta property="og:description" content="&nbsp; Emily Hay Books Columnist &#8220;It may interest you to know that it isn’t only in the financials that Dickens somewhat resembles the pre-reformed Scrooge: he also seemed to find it impossib…" /><meta property="article:published_time" content="2018-12-20T22:53:56+00:00" /><meta property="article:modified_time" content="2018-12-20T22:53:56+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="848" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Unwrapping Dickens’ A Christmas Carol" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-30870 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item current-menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-30870" class="normal-width post-30870 post type-post status-publish format-standard hentry category-culture"> <header class="entry-header"><h1 class="entry-title">Unwrapping Dickens’ A Christmas Carol</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2018-12-20T22:53:56+00:00">20 December, 2018</time></p> </footer><div class="entry-content"><div></p><div id="attachment_30871" class="wp-caption alignnone" style="width: 1024px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons.jpg"><img class="size-large wp-image-30871" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons-1024x848.jpg" alt="" width="1024" height="848" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons.jpg 1024w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons-300x248.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/dontjudgeabook3_bo_cu-Wikimedia-Commons-768x636.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><p class="wp-caption-text">Credit: Wikimedia Commons</p></div></div><div class="box">Emily Hay<br /> <b>Books Columnist</b></div><p><em><span style="font-weight: 400">&#8220;It may interest you to know that it isn’t only in the financials that Dickens somewhat resembles the pre-reformed Scrooge: he also seemed to find it impossible to practice that compassion that he so preached.&#8221;</span></em></p><p><span style="font-weight: 400">Do you wail when shops put out their Christmas stock in October? Do you despair when Christmas adverts flood the airwaves from November on? Do you despise the </span><i><span style="font-weight: 400">spend spend spend </span></i><span style="font-weight: 400">attitude which comes with modern capitalist Christmas? In the midst of the shopping-mania December brings, do you find yourself wishing to be transported back to a simpler time, a holiday season which wasn’t so much about the presents, but about the Christmas cheer and the spirit of giving? The world of the Dickensian classic </span><i><span style="font-weight: 400">A Christmas Carol</span></i><span style="font-weight: 400">, perhaps? </span></p><p><span style="font-weight: 400">Unfortunately, my friend, I have to tell you I’m here to burst your rather naïve bubble on that front.</span></p><p><span style="font-weight: 400">The tale of old miserly Ebenezer Scrooge being visited by four spirits one Christmas Eve who warn him to change his miserable, selfish ways lest he be forever damned is well known by almost everyone who celebrates Christmas. From </span><i><span style="font-weight: 400">The Muppets</span></i><span style="font-weight: 400"> to Donald Duck, everyone is familiar with at least some version of this classic tale. It’s synonymous with the season as we know it and is often used to illustrate the “true meaning” of Christmas as generosity, love and family as opposed to the commercialised buying extravaganza that our modern society has turned it into. As Scrooge changes his selfish ways to help the Cratchits and reconnect with his own family so too are we urged to remember that the season isn’t really about the money and the presents.</span></p><p><span style="font-weight: 400">Only in the Victorian period does the celebration of Christmas begin to morph from its purely religious origins into the cultural, secular holiday we see it as today. Alongside Queen Victoria and Prince Albert bringing the German Christmas tree tradition into Buckingham palace, </span><i><span style="font-weight: 400">A Christmas Carol</span></i><span style="font-weight: 400"> is seen to be one of the biggest instigators of the beginnings of popular Christmas celebrations as we know them. Despite the novel’s undoubtedly Christian undertones, Dickens is credited as the father of our modern, secular Christmas celebrations. And I hate to break this to you, but that also means he’s </span><i><span style="font-weight: 400">sort of</span></i><span style="font-weight: 400"> complicit in those financial aspects you claim to so detest. </span></p><p><span style="font-weight: 400">By 1843 Dickens was facing financial difficulties; his latest serially-published novel, </span><i><span style="font-weight: 400">Martin Chuzzlewhit</span></i><span style="font-weight: 400">, was a bit of a flop in terms of sales. Good old Charlie </span><i><span style="font-weight: 400">really</span></i><span style="font-weight: 400"> needed his next book to be a financial success, and with the upsurge in Christmas celebrations at the time, he saw an opportunity to capitalise on the season’s growing popularity. So, in December 1843 </span><i><span style="font-weight: 400">A Christmas Carol</span></i><span style="font-weight: 400"> is published to widespread acclaim, selling out seven editions in only six months. From then on Dickens starts publishing new Christmas-themed novellas every December, as well as adding in opportune Christmas-centred chapters in any of his novels which was being serialized in magazines at the time. Essentially, Dickens invents our cultural favourite: the Christmas special, but more importantly he is also one of the first people to </span><i><span style="font-weight: 400">sell us Christmas.</span></i></p><p><span style="font-weight: 400">So, for all intents and purposes a non-commercialised Christmas has never really existed. I’m not holding this against Dickens — a gal’s got to eat after all — but it’s just a tad ironic how a book preaching the non-monetary aspects of the season basically invented the financial free-for-all we all know and love today. The moral of the story may not be about the money, but the physical book almost certainly was — although even after all that it never made the money Dickens wanted. With this in mind, it may interest you to know that it isn’t only in the financials that Dickens somewhat resembles the pre-reformed Scrooge: he also seemed to find it impossible to practice that compassion that he so preached. The fact that he once had a poor woman arrested only for swearing on the street shows him as pretty much the antithesis of the social justice ideals he preached in his writing. </span></p><p><span style="font-weight: 400">Alas, his behaviour towards his own family was even more reprehensible. Despite the plots of his novels consisting almost exclusively of the woes of abused children, Dickens was perhaps not quite cut out to be a father himself. He resented his ten children for the interruption they posed to his writing and the financial strain they put him under; even writing of his youngest son Edward when he was born “on the whole I could have dispensed with him”. Fatherly love at its finest. To make this worse he also blamed his wife Catherine Thomson Hogarth for the birth of their ten children which brought him so much unhappiness, as if he didn’t have any part in it himself, and then proceeded to have an affair with a woman 27 years younger than him. The list of atrocities against his unfortunate wife goes on even in their later separation, including failing to tell her of the death of one of their children. But, of course remember his immortal message — that Christmas is indeed a time for </span><i><span style="font-weight: 400">family</span></i><span style="font-weight: 400">.</span></p><p><span style="font-weight: 400">Dickens and </span><i><span style="font-weight: 400">A Christmas Carol</span></i><span style="font-weight: 400"> have permeated the Christmas season year in, year out, they are as inescapable as tinsel and trees in shop windows or festively packaged chocolate at the end of every supermarket aisle. Yet, perhaps Dickens should have taken a look at his own life before preaching reform on his general readership. So, the next time someone tells you not to be a Scrooge this holiday season maybe, just maybe, let them know that the great Charles Dickens himself was one first.</span></p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Unwrapping Dickens’ A Christmas Carol",
			disqus_url = "https://glasgowguardian.co.uk/2018/12/20/unwrapping-dickens-a-christmas-carol/",
			disqus_identifier = "glasgowguardian-30870";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-30867" class="post-30867 post type-post status-publish format-standard hentry category-views" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/20/christmas-as-a-non-christian/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="258" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmasreligion_vi-Rhiannon-Doherty-258x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmasreligion_vi-Rhiannon-Doherty-258x300.jpg 258w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmasreligion_vi-Rhiannon-Doherty-768x892.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmasreligion_vi-Rhiannon-Doherty.jpg 882w" sizes="(max-width: 258px) 100vw, 258px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/12/20/christmas-as-a-non-christian/" title="Permalink to " rel="bookmark">Christmas as a Non-Christian</a></h6> </header> </article><div class="clear"></div> <article id="post-30863" class="post-30863 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/18/all-i-want-for-christmas-is-food/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmascookbooks_bo_cu-Nigel-Slater-Fourth-Estate-Publishing-300x200.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmascookbooks_bo_cu-Nigel-Slater-Fourth-Estate-Publishing-300x200.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmascookbooks_bo_cu-Nigel-Slater-Fourth-Estate-Publishing-768x512.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/christmascookbooks_bo_cu-Nigel-Slater-Fourth-Estate-Publishing.png 1008w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/12/18/all-i-want-for-christmas-is-food/" title="Permalink to " rel="bookmark">All I want for Christmas is food</a></h6> </header> </article><div class="clear"></div> <article id="post-28061" class="post-28061 post type-post status-publish format-standard hentry category-culture issues-2017-11-21 related-glasgow related-lifestyle related-student-life related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2017/11/26/whats-on-in-glasgow-festive-season-edition/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="217" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/christmasactivities_cu-Rachel-Wood-300x217.jpg" class="attachment-medium size-medium" alt="Christmas market" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/christmasactivities_cu-Rachel-Wood-300x217.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/christmasactivities_cu-Rachel-Wood-768x555.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/christmasactivities_cu-Rachel-Wood.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/11/26/whats-on-in-glasgow-festive-season-edition/" title="Permalink to " rel="bookmark">What’s on in Glasgow: festive season edition</a></h6> </header> </article><div class="clear"></div> <article id="post-25758" class="post-25758 post type-post status-publish format-standard hentry category-views" onClick="window.open( 'https://glasgowguardian.co.uk/2016/12/24/christmas-charity-should-we-be-cynical/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="168" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/12/4826504104_02311948d5_b-300x168.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/12/4826504104_02311948d5_b-300x168.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/12/4826504104_02311948d5_b-768x431.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/12/4826504104_02311948d5_b.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/12/24/christmas-charity-should-we-be-cynical/" title="Permalink to " rel="bookmark">Christmas charity: should we be cynical?</a></h6> </header> </article><div class="clear"></div> <article id="post-22171" class="post-22171 post type-post status-publish format-standard hentry category-culture issues-2014-2015-6 related-food related-international related-student-life" onClick="window.open( 'https://glasgowguardian.co.uk/2015/04/27/kfc-for-christmas-imported-holidays-and-their-significance/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2015/04/27/kfc-for-christmas-imported-holidays-and-their-significance/" title="Permalink to " rel="bookmark" style="font-size: 24px;">KFC for Christmas: Imported holidays and their significance</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> How many people did you give chocolate to on Valentine’s Day? In Japan, you might have had to count on your hands and toes to answer that question, at least if you’re a woman.&hellip;</div> </article><div class="clear"></div> <article id="post-18620" class="post-18620 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2013/12/18/christmas-on-my-own-terms/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2013/12/18/christmas-on-my-own-terms/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Christmas on my own terms</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> I can picture the scene clearly in my mind’s eye: me, stuffed to bursting point with food that I’ve eaten merely because it was placed in front of me. (And because there was nothing to&hellip;</div> </article><div class="clear"></div> <article id="post-8320" class="post-8320 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2012/02/13/what-the-dickens/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2012/02/13/what-the-dickens/" title="Permalink to " rel="bookmark" style="font-size: 24px;">What the Dickens?!</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> For those of you who spent their holidays in the UK or simply in close proximity to the BBC channel, I’m sure this will come as no surprise, but 2012 is an important year in the&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2018 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201851'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201851.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'30870',tz:'0',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '30870' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>