<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Let&#8217;s be honest about student halls ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content="   &lt;div&gt; I made a huge mistake in my first year halls choice: I chose Murano. And before you decide to not read another piece whining about the near-third world conditions that is this horrid hall, hear me out. When deciding to choose which accommodation to inhabit, I,&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/"><meta property="og:title" content="Let&#8217;s be honest about student halls ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Blasphemy laws are outdated and dangerous' href='https://glasgowguardian.co.uk/2019/01/27/blasphemy-laws-are-outdated-and-dangerous/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/" /><link rel='shortlink' href='https://wp.me/p1qyGK-84A' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F01%2F27%2Flets-be-honest-about-student-halls%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F01%2F27%2Flets-be-honest-about-student-halls%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Let&#8217;s be honest about student halls" /><meta property="og:url" content="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/" /><meta property="og:description" content="&nbsp; Jordan Hunter Writer I made a huge mistake in my first year halls choice: I chose Murano. And before you decide to not read another piece whining about the near-third world conditions that i…" /><meta property="article:published_time" content="2019-01-27T13:57:37+00:00" /><meta property="article:modified_time" content="2019-01-27T13:57:37+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg" /><meta property="og:image:width" content="977" /><meta property="og:image:height" content="550" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Let&#8217;s be honest about student halls" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-31036 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item current-menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-31036" class="normal-width post-31036 post type-post status-publish format-standard hentry category-views"> <header class="entry-header"><h1 class="entry-title">Let&#8217;s be honest about student halls</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2019-01-27T13:57:37+00:00">27 January, 2019</time></p> </footer><div class="entry-content"><div></div><div><div id="attachment_31037" class="wp-caption alignnone" style="width: 977px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg"><img class="size-full wp-image-31037" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg" alt="" width="977" height="550" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living.jpg 977w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living-300x169.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/01/quiethalls_vi-UofG-Living-768x432.jpg 768w" sizes="(max-width: 977px) 100vw, 977px" /></a><p class="wp-caption-text">Credit: UofG Living</p></div></div><div class="box"><span style="font-weight: 400">Jordan Hunter</span><br /> <strong>Writer</strong></div><div><p><span style="font-weight: 400">I made a huge mistake in my first year halls choice: I chose Murano. And before you decide to not read another piece whining about the near-third world conditions that is this horrid hall, hear me out. </span></p><p><span style="font-weight: 400">When deciding to choose which accommodation to inhabit, I, being an international student and therefore not hearing the reputation of these halls, decided to watch the videos and read the materials the University had provided me to base my selections upon. When I looked at online reviews, all I heard were complaints about every hall, and so really the only metric I had to go on was what the University had produced. Nobody had told me about the reputation of these halls, especially when it came to noise enforcement. Then came the day I had received word that I was placed in this jungle. I instantly joined the Murano Facebook group and slowly I found the “real reviews.” One such review said, “Stalin had better ideas”; another said, “If you were planning on sleeping, I wouldn’t.” The other freshers&#8217; expectations surely did not match my own, with one saying, “It’s a shithole, but it’s our shithole.” </span></p><p><span style="font-weight: 400">Sad part is, I would like to tell you that these were all angsty freshers, but no. I see ambulances in Murano about every other day and, on one occasion, three in a single night! You can still hear the chatter of drunks at 3am through the paper-thin walls, weekend partying starts on Wednesdays and go until next Monday leaving only a two-day reprieve, if you&#8217;re lucky. I didn’t ask for this, this was not what the University had advertised.</span></p><p><span style="font-weight: 400">Now, in all honesty, the problem exists on the other side as well. Many at other halls feel like Murano can get away with a lot more and that their own halls lack a social scene; but even Murano is not a perfect idea of “a loud hall.” Its enforcement of noise complaints seems inconsistent. There are several students who have had their speakers confiscated and others have seen even the smallest social gatherings broken up. Meanwhile, other occasions see huge flat parties that overcrowd small flats and go on for hours before someone breaks them up, or even late-night karaoke right before your politics exam (where if you fail this exam you’ll be deported, and your parents will think you are a big disappointment). So, you run away to Wisconsin and can’t get a job and end up working at McDonalds and as you ask, “Do you want fries with that?”, you look back at this moment and wish you had chosen any other halls, but I digress. The real issue is the formal rules do not match the informal and are unevenly enforced.</span></p><p><span style="font-weight: 400">What is the solution? It’s honesty in advertising and enforcement. If the University was honest about the philosophy of what Murano vs. All Other Halls was like, you could group like-minded students. For instance, there could be one block within each halls of residence which is a designated quiet zone, to give students the choice to live in a place where they can rely on having a good night’s sleep. This would satisfy those who want to be able to party on a Saturday night without having the place shut down at 9pm by some angry girl in her fluffy slippers, as well as satisfying said angry girl. </span></p><p><span style="font-weight: 400">You shouldn’t have to know someone who came to the University prior to let you know what the halls actually are because, in reality, most students starting here are completely brand new and have no connections. Openly acknowledge there are limited restrictions in Murano and enforce only what is absolutely necessary, while strictly enforcing noise rules on other halls where students have accepted and requests quieter halls. You could then also enforce it as such. I, as well as many other students with lack of knowledge, did not sign up to be kept up the night before an exam, or to have ambulances come barging in every night. Students should be able to make the choice and live with the consequences of that choice, rather than make selections and then find out later that they live in either a glorified frat-house or a prudish library, or maybe somewhere in between. Isn’t choice what university is about? Students deciding whether to prioritise academic work, a social life, or sleep; finding what you care about and finding what you do not. This is the real choice of university and if they gave us some transparency of what to expect, we would be able to make this choice. </span></p></div><p></p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Let&#8217;s be honest about student halls",
			disqus_url = "https://glasgowguardian.co.uk/2019/01/27/lets-be-honest-about-student-halls/",
			disqus_identifier = "glasgowguardian-31036";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-30635" class="post-30635 post type-post status-publish format-standard hentry category-views related-housing" onClick="window.open( 'https://glasgowguardian.co.uk/2018/11/28/back-to-halls/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/privatehalls_vi-Hugo-Cheung-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/privatehalls_vi-Hugo-Cheung-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/privatehalls_vi-Hugo-Cheung-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/privatehalls_vi-Hugo-Cheung.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/11/28/back-to-halls/" title="Permalink to " rel="bookmark">Back to Halls</a></h6> </header> </article><div class="clear"></div> <article id="post-29548" class="post-29548 post type-post status-publish format-standard hentry category-features related-accomodation related-freshers-week related-halls related-student-life" onClick="window.open( 'https://glasgowguardian.co.uk/2018/09/15/navigating-the-choppy-waters-of-student-halls/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/livinginuniversityaccommodation-Kirsten-Colligan-300x200.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/livinginuniversityaccommodation-Kirsten-Colligan-300x200.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/livinginuniversityaccommodation-Kirsten-Colligan-768x512.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/livinginuniversityaccommodation-Kirsten-Colligan.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/09/15/navigating-the-choppy-waters-of-student-halls/" title="Permalink to " rel="bookmark">Navigating the choppy waters of student halls</a></h6> </header> </article><div class="clear"></div> <article id="post-29512" class="post-29512 post type-post status-publish format-standard hentry category-views related-accomodation related-glasgow related-halls related-kelvinhaugh-gate related-murano related-queen-margaret-halls related-scotland related-student-life related-university-of-glasgow related-wolfson-halls" onClick="window.open( 'https://glasgowguardian.co.uk/2018/09/12/the-great-glasgow-guide-to-halls/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/halls_parody-300x225.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/halls_parody-300x225.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/halls_parody-768x576.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/halls_parody.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/09/12/the-great-glasgow-guide-to-halls/" title="Permalink to " rel="bookmark">The great Glasgow guide to halls</a></h6> </header> </article><div class="clear"></div> <article id="post-24091" class="post-24091 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2016/04/05/the-student-experience-are-halls-value-for-money/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/2737146722_8681e3711e_o-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/2737146722_8681e3711e_o-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/2737146722_8681e3711e_o-768x512.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/2737146722_8681e3711e_o.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/04/05/the-student-experience-are-halls-value-for-money/" title="Permalink to " rel="bookmark">The student experience: are halls value for money?</a></h6> </header> </article><div class="clear"></div> <article id="post-24076" class="post-24076 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2016/04/04/the-price-of-student-halls-has-doubled-since-2002/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/3692612085_d233f9dd0f_b-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/3692612085_d233f9dd0f_b-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/3692612085_d233f9dd0f_b-768x576.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/04/3692612085_d233f9dd0f_b.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/04/04/the-price-of-student-halls-has-doubled-since-2002/" title="Permalink to " rel="bookmark">The price of student halls has doubled since 2002</a></h6> </header> </article><div class="clear"></div> <article id="post-22642" class="post-22642 post type-post status-publish format-standard hentry category-views" onClick="window.open( 'https://glasgowguardian.co.uk/2015/10/12/do-halls-offer-value-for-money/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/10/Murano-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/10/Murano-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/10/Murano.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2015/10/12/do-halls-offer-value-for-money/" title="Permalink to " rel="bookmark">Do halls offer value for money?</a></h6> </header> </article><div class="clear"></div> <article id="post-18719" class="post-18719 post type-post status-publish format-standard hentry category-news" onClick="window.open( 'https://glasgowguardian.co.uk/2014/02/21/qm-halls-management-unresponsive/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2014/02/21/qm-halls-management-unresponsive/" title="Permalink to " rel="bookmark" style="font-size: 24px;">QM halls management unresponsive</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> Students have reported several problems in University halls, including cracked ceilings, broken heating, delayed installation of wireless routers and the fact that management have not been concerned with the problems that have arisen.The reports of problems&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2019 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201904.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'31036',tz:'0',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '31036' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>