<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>SRC forced to affiliate anti-choice group after threat of lawsuit ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content=" Laurie Clarke Editor The SRC have no option but to affiliate the anti-choice society Glasgow Students for Life following threats of legal action. The anti-abortion society threatened to sue the SRC for discrimination after they were denied affiliation in December 2018. The SRC have since sought legal advice to defend their decision,&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/"><meta property="og:title" content="SRC forced to affiliate anti-choice group after threat of lawsuit ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE5OTE6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDMxNzU0LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm5ld3MiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiZ2xhc2dvdy1ndWFyZGlhbi1lZGl0b3JzIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJuZXdzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiY2FtcHVzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiZXF1YWxpdHkiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJmZW1pbmlzbSIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImdlbmRlciIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoInNyYyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoInN0dWRlbnQtbGlmZSIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoInVuaXZlcnNpdHktb2YtZ2xhc2dvdyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcyksIFRSVUUpICBBTkQgSUYoc2EueF9pZCwgTk9UIEZJTkRfSU5fU0VUKDMxNzU0LCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoIm5ld3MiLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgiZ2xhc2dvdy1ndWFyZGlhbi1lZGl0b3JzIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJuZXdzIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiY2FtcHVzIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZXF1YWxpdHkiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJmZW1pbmlzbSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImdlbmRlciIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInNyYyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInN0dWRlbnQtbGlmZSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInVuaXZlcnNpdHktb2YtZ2xhc2dvdyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNzQ6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHc0TlFNcF8yX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHc0TlFNcF8yX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMSksIFRSVUUpIjtzOjM6IldDVyI7czo4MDoiIEFORCBJRihzYS5hZF93ZWlnaHQgPiAwLCAoc2EuYWRfd2VpZ2h0X2hpdHMqMTAvKHNhLmFkX3dlaWdodCoxMDAwKSkgPCAxLCBGQUxTRSkiO3M6NDoiV0MyVyI7czoyMjoiQU5EIChzYS5hZF93ZWlnaHQgPiAwKSI7fQ==","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='Review: The Bay' href='https://glasgowguardian.co.uk/2019/03/20/review-the-bay/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/" /><link rel='shortlink' href='https://wp.me/p1qyGK-8ga' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F03%2F20%2Fsrc-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F03%2F20%2Fsrc-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="SRC forced to affiliate anti-choice group after threat of lawsuit" /><meta property="og:url" content="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/" /><meta property="og:description" content="Laurie Clarke Editor The SRC have no option but to affiliate the anti-choice society Glasgow Students for Life following threats of legal action. The anti-abortion society threatened to sue the SRC…" /><meta property="article:published_time" content="2019-03-20T18:32:18+00:00" /><meta property="article:modified_time" content="2019-03-20T18:32:18+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg" /><meta property="og:image:width" content="982" /><meta property="og:image:height" content="700" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="SRC forced to affiliate anti-choice group after threat of lawsuit" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-31754 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item current-menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-31754" class="normal-width post-31754 post type-post status-publish format-standard hentry category-news related-campus related-equality related-feminism related-gender related-src related-student-life related-university-of-glasgow"> <header class="entry-header"><h1 class="entry-title">SRC forced to affiliate anti-choice group after threat of lawsuit</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2019-03-20T18:32:18+00:00">20 March, 2019</time></p> </footer><div class="entry-content"><div><div id="attachment_31755" class="wp-caption alignnone" style="width: 982px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg"><img class="size-full wp-image-31755" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg" alt="" width="982" height="700" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135.jpg 982w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135-300x214.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/03/p1000135-768x547.jpg 768w" sizes="(max-width: 982px) 100vw, 982px" /></a><p class="wp-caption-text">Credit: Creative Commons</p></div></div><ul><li class="box">Laurie Clarke<br /> <strong>Editor</strong></li></ul><p><span style="font-weight: 400">The SRC have no option but to affiliate the anti-choice society Glasgow Students for Life following threats of legal action. The anti-abortion society threatened to sue the SRC for discrimination after they were denied affiliation in December 2018. The SRC have since sought legal advice to defend their decision, but have been advised that as anti-choice beliefs are considered a protected characteristic under the Equality Act 2010, there is no legal basis to fight the lawsuit.</span></p><p><span style="font-weight: 400">SRC affiliation entitles societies to apply for SRC funding and use SRC promotional materials, but it is not required to allow societies to meet and speak on campus, and the decision not to affiliate GSL did not constitute a ban. The SRC voted against affiliation in an overwhelming majority, 29 council members voting against affiliation and three members abstaining. </span></p><p><span style="font-weight: 400">The society first formed in November 2017 under the name Glasgow University Protection of Unborn People (GUPUPS), and following controversy on campus rebranded as Glasgow Students for Life. </span></p><p><span style="font-weight: 400">GSL are currently participating in the “peaceful vigil” 40 Days for Life outside Queen Elizabeth University Hospital in Govan. 40 Days for Life is an international Christian campaign which “seeks God’s help” for “abortion-vulnerable women” and “innocent children who are at risk of perishing”, with the ultimate aim of ending abortion. GSL are also involved with March for Life, a group which promotes “life from conception &#8211; no exception”. </span></p><p><span style="font-weight: 400">In December 2018, SRC President Lauren McDougall informed GSL: “As stated last year, although we fully support freedom of expression, we feel that your society crosses a line whereby that expression calls for limited rights for others to choose what happens with their own bodies. We continue to believe therefore that the aims of your society do not align with the ethos of the SRC and its values.</span></p><p><span style="font-weight: 400">“You have the right of course to exist as a club in the University and to meet as a student society.”</span></p><p><span style="font-weight: 400">On the decision to affiliate, McDougall told </span><i><span style="font-weight: 400">The Glasgow Guardian</span></i><span style="font-weight: 400">: “The SRC support the right for everyone to exercise bodily autonomy and make decisions about their own lives free from judgement. We consider safe and legal access to abortion as a human right; something which is echoed by the United Nations, World Health Organisation and Amnesty International. The SRC strive to do everything we can not only to represent our students, but to support them and promote equality, their rights, and their health &amp; wellbeing. The SRC executive believe that we must prioritise the safety and wellbeing of the majority of our students over the views of a vocal minority which is why Council chose not to affiliate Glasgow Students for Life in December. We respect everyone’s right to hold their own beliefs, nonetheless, as I’ve said before, a line is crossed when those beliefs impact on the rights of others. However as anti-choice beliefs have been established under EU case law as a protected characteristic, we have been left with no choice but to affiliate GSL. I’d like to thank all of the students and societies who contacted us in support of our decision in December and we would like to reassure all of our students that the SRC remains committed to ensuring that UofG students are safe, healthy and fully informed and we do not endorse anti-choice views.”</span></p><p><span style="font-weight: 400">Strathclyde University similarly came under fire in November 2018 for banning the anti-choice group Strathclyde Students for Life (SSfL). SSfL, which shares legal advisor Jamie McGowan with GSL, fought the decision on the basis of discrimination under the Equality Act 2010. Strathclyde were forced to repeal the ban, but followed the example of GU SRC with the decision not to affiliate the anti-choice group. </span></p><p><span style="font-weight: 400">Anti-choice rhetoric was first legally protected as a “philosophical belief” under the Equality Act in 2011, when two Catholic nurses won the right not to work in an abortion clinic in London. This court case has set a legal precedent which has entitled anti-choice beliefs to the same rights as other protected characteristics, such as sexual orientation, race and disability.</span></p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "SRC forced to affiliate anti-choice group after threat of lawsuit",
			disqus_url = "https://glasgowguardian.co.uk/2019/03/20/src-forced-to-affiliate-anti-choice-group-after-threat-of-lawsuit/",
			disqus_identifier = "glasgowguardian-31754";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-30754" class="post-30754 post type-post status-publish format-standard hentry category-news related-anti-choice related-pro-choice related-sexism related-src related-strathclyde-university related-university-of-glasgow" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/11/strathclydes-students-union-votes-not-to-affiliate-anti-choice-group/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/pro-choice-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/pro-choice-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/pro-choice-768x511.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/pro-choice.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/12/11/strathclydes-students-union-votes-not-to-affiliate-anti-choice-group/" title="Permalink to " rel="bookmark">Strathclyde&#8217;s Students&#8217; Union votes not to affiliate anti-choice group</a></h6> </header> </article><div class="clear"></div> <article id="post-30730" class="post-30730 post type-post status-publish format-standard hentry category-news related-campus related-free-speech related-societies related-src" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/07/src-vote-against-affiliation-of-glasgow-students-for-life/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="296" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/F8YG7A0jqShtr9ngPbcO378trRJ2-1517846135212-src-300x296.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/F8YG7A0jqShtr9ngPbcO378trRJ2-1517846135212-src-300x296.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/02/F8YG7A0jqShtr9ngPbcO378trRJ2-1517846135212-src.png 489w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/12/07/src-vote-against-affiliation-of-glasgow-students-for-life/" title="Permalink to " rel="bookmark">SRC vote against affiliation of Glasgow Students for Life</a></h6> </header> </article><div class="clear"></div> <article id="post-30710" class="post-30710 post type-post status-publish format-standard hentry category-views" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/03/editorial-src-is-right-not-to-affiliate-anti-choice-society/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="197" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/khpNeZMTHJUGpv9V591sOjkzQdy1-1521482366534-antiabortionsoc_fe-illustration-300x197.png" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/khpNeZMTHJUGpv9V591sOjkzQdy1-1521482366534-antiabortionsoc_fe-illustration-300x197.png 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/khpNeZMTHJUGpv9V591sOjkzQdy1-1521482366534-antiabortionsoc_fe-illustration-768x505.png 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/04/khpNeZMTHJUGpv9V591sOjkzQdy1-1521482366534-antiabortionsoc_fe-illustration.png 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/12/03/editorial-src-is-right-not-to-affiliate-anti-choice-society/" title="Permalink to " rel="bookmark">Editorial: SRC is right not to affiliate anti-choice society</a></h6> </header> </article><div class="clear"></div> <article id="post-30460" class="post-30460 post type-post status-publish format-standard hentry category-news related-health related-strathclyde-university related-women" onClick="window.open( 'https://glasgowguardian.co.uk/2018/11/22/ban-on-anti-choice-groups-at-strathclyde-university-repealed/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="144" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/8402087384_cae6edb985_b-300x144.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/8402087384_cae6edb985_b-300x144.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/8402087384_cae6edb985_b-768x368.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/8402087384_cae6edb985_b.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/11/22/ban-on-anti-choice-groups-at-strathclyde-university-repealed/" title="Permalink to " rel="bookmark">Ban on anti-choice groups at Strathclyde University repealed</a></h6> </header> </article><div class="clear"></div> <article id="post-28038" class="post-28038 post type-post status-publish format-standard hentry category-news category-src" onClick="window.open( 'https://glasgowguardian.co.uk/2017/11/24/new-anti-abortion-society-generates-controversy/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Uni-1-Aida-Garnyte-300x225.jpg" class="attachment-medium size-medium" alt="Picture of University with back of University Gardens in foreground" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Uni-1-Aida-Garnyte-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Uni-1-Aida-Garnyte-768x576.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2017/11/Uni-1-Aida-Garnyte.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2017/11/24/new-anti-abortion-society-generates-controversy/" title="Permalink to " rel="bookmark">New anti-abortion society generates controversy</a></h6> </header> </article><div class="clear"></div> <article id="post-23430" class="post-23430 post type-post status-publish format-standard hentry category-views related-equality related-feminism" onClick="window.open( 'https://glasgowguardian.co.uk/2016/01/14/pro-choice-christians-need-to-speak-up-reproductive-rights-are-human-rights/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="200" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/17131232424_c4cf8d3c5e_o-300x200.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/17131232424_c4cf8d3c5e_o-300x200.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2016/01/17131232424_c4cf8d3c5e_o.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/01/14/pro-choice-christians-need-to-speak-up-reproductive-rights-are-human-rights/" title="Permalink to " rel="bookmark">Pro-choice Christians need to speak up: reproductive rights are human rights</a></h6> </header> </article><div class="clear"></div> <article id="post-14395" class="post-14395 post type-post status-publish format-standard hentry category-news issues-2012-2013-3 related-guu" onClick="window.open( 'https://glasgowguardian.co.uk/2012/12/07/guu-continues-to-affiliate-with-undemocratic-society/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2012/12/07/guu-continues-to-affiliate-with-undemocratic-society/" title="Permalink to " rel="bookmark" style="font-size: 24px;">GUU continues to affiliate with undemocratic society</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> Glasgow University Union has faced criticism following their decision to re-affiliate Glasgow University International Society, despite warnings from the SRC that the society is undemocratic. This summer Glasgow&#8217;s International Society applied for reaffiliation to the SRC&hellip;</div> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2019 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201912.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'31754',tz:'0',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '31754' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>