<!DOCTYPE html><html lang="en-GB"><head><meta name="robots" content="index,follow"><meta charset="utf-8"><meta name="viewport" content="width=device-width"><title>Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene ‹ Glasgow Guardian</title><link rel="canonical" href="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/" /><link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png"><link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png"><meta property="og:type" content="article"><meta property="og:description" content=" We Out Here Festival is the latest move by Giles Peterson in his mission to make jazz more accessible Going to a festival in its inaugural year is risky business. The logistics of running one are complex and it can often take a couple of years to sort out&hellip;"><meta property="og:url" content="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/"><meta property="og:title" content="Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene ‹ Glasgow Guardian"><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg"><meta property="og:site_name" content="Glasgow Guardian"><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//apis.google.com' /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /> <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19758174-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');</script> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=4.9' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 8]> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script> <![endif]--> <script type='text/javascript'>/*  */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.9'></script> <script type='text/javascript'>/*  */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjE4NTA6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDMxOTY0LCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImN1bHR1cmUiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiZ2xhc2dvdy1ndWFyZGlhbi1lZGl0b3JzIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJjdWx0dXJlIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiY29uY2VydCIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImZlc3RpdmFsIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiZ2lncyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoImphenoiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJsaWZlc3R5bGUiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJtdXNpYyIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcyksIFRSVUUpICBBTkQgSUYoc2EueF9pZCwgTk9UIEZJTkRfSU5fU0VUKDMxOTY0LCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImN1bHR1cmUiLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgiZ2xhc2dvdy1ndWFyZGlhbi1lZGl0b3JzIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJjdWx0dXJlIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiY29uY2VydCIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImZlc3RpdmFsIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZ2lncyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoImphenoiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJsaWZlc3R5bGUiLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJtdXNpYyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSksIFRSVUUpIjtzOjM6IldDVCI7czozNzQ6IiBBTkQgSUYoc2EuYWRfc2NoZWR1bGUsIENVUkRBVEUoKSBCRVRXRUVOIHNhLmFkX3N0YXJ0X2RhdGUgQU5EIHNhLmFkX2VuZF9kYXRlLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfaGl0cywgc2EuaGl0c19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHc0TlFNcF8yX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMCksIFRSVUUpIEFORCBJRihzYS5saW1pdF9jbGlja3MsIHNhLmNsaWNrc19saW1pdCA+IChTRUxFQ1QgSUZOVUxMKENPVU5UKCopLCAwKSBGUk9NIHc0TlFNcF8yX3NhbV9zdGF0cyBzcyBXSEVSRSBzcy5pZCA9IHNhLmlkIEFORCBzcy5ldmVudF90eXBlID0gMSksIFRSVUUpIjtzOjM6IldDVyI7czo4MDoiIEFORCBJRihzYS5hZF93ZWlnaHQgPiAwLCAoc2EuYWRfd2VpZ2h0X2hpdHMqMTAvKHNhLmFkX3dlaWdodCoxMDAwKSkgPCAxLCBGQUxTRSkiO3M6NDoiV0MyVyI7czoyMjoiQU5EIChzYS5hZF93ZWlnaHQgPiAwKSI7fQ==","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script> <link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' /><link rel='prev' title='QMU failing, according to QMU' href='https://glasgowguardian.co.uk/2019/07/28/qmu-failing-according-to-qmu/' /><meta name="generator" content="WordPress 4.9" /><link rel="canonical" href="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/" /><link rel='shortlink' href='https://wp.me/p1qyGK-8jy' /><link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F07%2F29%2Fpreview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene%2F" /><link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F07%2F29%2Fpreview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene%2F&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com' /><style type='text/css'>img#wpstats{display:none}</style><meta property="og:type" content="article" /><meta property="og:title" content="Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene" /><meta property="og:url" content="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/" /><meta property="og:description" content="Amy Rodgers Writer We Out Here Festival is the latest move by Giles Peterson in his mission to make jazz more accessible Going to a festival in its inaugural year is risky business. The logistics o…" /><meta property="article:published_time" content="2019-07-29T12:50:14+00:00" /><meta property="article:modified_time" content="2019-07-29T12:54:53+00:00" /><meta property="og:site_name" content="Glasgow Guardian" /><meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg" /><meta property="og:image:width" content="958" /><meta property="og:image:height" content="559" /><meta property="og:locale" content="en_GB" /><meta name="twitter:text:title" content="Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene" /><meta name="twitter:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g"><link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' /></head><body class="post-template-default single single-post postid-31964 single-format-standard no-js"><div id="page" class="hfeed site"> <nav id="site-navigation" class="main-navigation" role="navigation"> <a href="https://glasgowguardian.co.uk" class="menu-item">home</a> <a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a> <a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a> <a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a> <a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item current-menu-item">culture</a> <a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a> <a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a> <a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a> <a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a> <a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a> <a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a> <a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a> <a href="http://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a> <a href="http://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a> <a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a> </nav><div class="clear"></div><div id="primary" class="site-content" role="main"> <aside class="side-wrap" style="float: right;"> <a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk"> <img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;"> </a> </aside><div class="post-wrap" style="width: 750px;float: left;"> <article id="post-31964" class="normal-width post-31964 post type-post status-publish format-standard hentry category-culture related-concert related-festival related-gigs related-jazz related-lifestyle related-music"> <header class="entry-header"><h1 class="entry-title">Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene</h1> </header> <footer class="entry-meta"><p> Published <time class="entry-date published" datetime="2019-07-29T13:50:14+00:00">29 July, 2019</time></p> </footer><div class="entry-content"><div class="box"><div id="attachment_31966" class="wp-caption alignnone" style="width: 958px"><a href="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg"><img class="size-full wp-image-31966" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg" alt="" width="958" height="559" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson.jpg 958w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson-300x175.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/07/Gilles-Peterson-768x448.jpg 768w" sizes="(max-width: 958px) 100vw, 958px" /></a><p class="wp-caption-text">Credit: Huck Mag</p></div><p>Amy Rodgers<br /> <strong>Writer</strong></div><p><em><span style="font-weight: 400">We Out Here Festival is the latest move by Giles Peterson in his mission to make jazz more accessible</span></em></p><p><span style="font-weight: 400">Going to a festival in its inaugural year is risky business. The logistics of running one are complex and it can often take a couple of years to sort out the inevitable teething problems. This is a fear I have always had when booking for an event, but it is one that’s been made all the more acute since watching the Fyre Festival documentary a few months ago.</span></p><p><span style="font-weight: 400">But this summer&#8217;s upcoming We Out Here Festival (taking place in Cambridgeshire from 15th to 19th August) is organised and curated by Giles Peterson, someone who couldn’t be any less like Billy McFarland if he tried. Peterson has been at the forefront of the UK music scene for the last few decades and his passion for all things music, and the community behind it, is palpable. He has also been running the massively successful Worldwide (a festival which is now in its 14th year), and has called in the help of the guys behind Dimensions to help with the organisation of this latest venture. All this considered, the running of next month&#8217;s four-day event ought to go pretty smoothly.</span></p><p><span style="font-weight: 400">I&#8217;m equally at ease with what the music is going to be like, despite a line-up featuring many names that I am seeing for the first time. When Peterson is the curator, you know that the quality control is going to be extremely high. The taste-maker is well-known for his eclectic taste and knack for spotting upcoming, lesser-known artists. In current times, with so much content coming from everywhere all of the time, festivals can really prove their worth; they offer the opportunity to discover new acts, with folk like Giles doing the hard work of handpicking interesting new artists so that we don’t have to.</span></p><p><span style="font-weight: 400">One thing I do know to expect is a lot of jazz. This is quite unusual for a UK festival; jazz – if it makes an appearance at all – is often relegated to a side stage or will, at best, sneak its way into the odd daytime set. Here though, it is given equal prominence alongside the electronic artists that also feature on the bill. Although out of the ordinary, this sort of line-up should come as no surprise to followers of Peterson, who has been pushing to make jazz more accessible in the UK for some time.</span></p><p><span style="font-weight: 400">Previously considered to be the expression of the upper classes, jazz has in recent decades been democratised. The scene at the moment is full of a diverse range of players and listeners and the enjoyment of it is no longer confined to stuffy rooms but </span><a href="https://www.theguardian.com/music/2018/feb/16/gilles-peterson-club-culture-jazz-nubya-garcia-nightports-shabaka-hutchings"><span style="font-weight: 400">has been infiltrating dance clubs</span></a><span style="font-weight: 400">.</span></p><p><span style="font-weight: 400">Our own Glasgow music scene is evidence of this. Just last month was the Glasgow Jazz Festival, which saw over 300 acts perform in venues across the city. The Sub Club basement – usually known for showcasing the latest house and techno talent – played host to an amazing night celebrating the music of Fela Kuti (and the organiser of the night, Glasgow&#8217;s own Rebecca Vasmant, has been championing Jazz </span><a href="https://soundcloud.com/rebecca_vasmant"><span style="font-weight: 400">in her sets for years</span></a><span style="font-weight: 400">). Melting Pot, too, recently hosted Floating Points for their Summer Sessions in the park, where he dropped a hefty selection of jazz numbers.</span></p><p><span style="font-weight: 400">As jazz is listened to in an increasingly diverse range of places by various type of folk, it is also merging with other genres. And it looks like We Out Here is going to celebrate and showcase this. The festival takes its name from the 2018 Brownswood compilation album, which took a glimpse of the burgeoning London jazz scene. The album is full of names that are playing at the festival (Nubya Garcia; Joe Armon Jones; Theon Cross; Monses Boyd; Kokoro; Maisha), and all of them are redefining and expanding jazz in unique ways. While Garcia&#8217;s track sounds distinctively &#8220;jazzy&#8221;, the influences of nu-soul, hip-hop and Afro-beat are inescapable on the rest (the Joe Armon Jones track </span><i><span style="font-weight: 400">Go See</span></i><span style="font-weight: 400"> sounds like it came straight from a J Dilla album)! The festival will no doubt seek to showcase this morphing of genres and cultures in a similar way. If you are a jazz purist, best stay away.</span></p><p><span style="font-weight: 400">I have been to a few types of different festivals over the years and festivals that are the size of a small country just don’t do it for me anymore. I get that festival organisers want and need to make some money and that the bigger the crowd you have, the bigger the budget you have and the bigger the acts you can get. But I hate that so many festivals now are about the big names, the big crowds and the big bucks that follow. We Out Here, with a relatively small crowd size (6,000) and a diverse range of lesser-known acts, seems to be one of the good ones that has egalitarian and community values at its core rather than private enrichment. That&#8217;s not to say that there aren&#8217;t any prolific names: Theo Parish and the always-in-demand Objekt are due to make an appearance. But it does show that you don&#8217;t have to squeeze 100,000 folk into a field to get quality acts. Music can be promoted and enjoyed in the way the pioneers of dance culture intended and without a total assimilation into capitalism.</span></p><p><span style="font-weight: 400">We Out Here takes place on 15th – 19th August. Tickets are available </span><a href="https://www.weoutherefestival.com/"><span style="font-weight: 400">here.</span></a><span style="font-weight: 400"></span></p><p><span style="font-weight: 400">In the meantime, check out the documentary </span><a href="https://www.youtube.com/watch?v=NwCCfWiYk2s"><span style="font-weight: 400">We Out Here: A LDN Story</span></a><span style="font-weight: 400"> over on YouTube for a snapshot of the artistic community that inspired the festival; similarly, head over to Spotify for a We Out Here </span><a href="https://open.spotify.com/user/18i0yup7ct3wmbjepvptt9nx3/playlist/3uWe90NyUInaJAyF4rB8O8?si=vYYbN3m9TuiTr0J7YOVTUQ"><span style="font-weight: 400">playlist.</span></a><span style="font-weight: 400"></span></p></div><div class="social-buttons" style="position: relative;"><div class="comment-arrow-up"></div><div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div> <a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a><div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div><div class="clear"></div></div><div id="disqus_thread"></div> <script type="text/javascript">var disqus_shortname = "glasgowguardian",
			disqus_title = "Preview: We Out Here Festival and the UK&#8217;s burgeoning jazz scene",
			disqus_url = "https://glasgowguardian.co.uk/2019/07/29/preview-we-out-here-festival-and-the-uks-burgeoning-jazz-scene/",
			disqus_identifier = "glasgowguardian-31964";</script> </article> <aside class="related"><div class='yarpp-related'> <article id="post-31871" class="post-31871 post type-post status-publish format-standard hentry category-culture related-festival related-film" onClick="window.open( 'https://glasgowguardian.co.uk/2019/05/01/preview-scene-taiwan-film-festival/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/05/SCENEpreview_ft_cu-Scene-Taiwan-Film-Festival-300x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/05/SCENEpreview_ft_cu-Scene-Taiwan-Film-Festival-300x300.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/05/SCENEpreview_ft_cu-Scene-Taiwan-Film-Festival-768x768.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/05/SCENEpreview_ft_cu-Scene-Taiwan-Film-Festival.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2019/05/01/preview-scene-taiwan-film-festival/" title="Permalink to " rel="bookmark">Preview: Scene Taiwan Film Festival</a></h6> </header> </article><div class="clear"></div> <article id="post-30396" class="post-30396 post type-post status-publish format-standard hentry category-culture related-film related-film-review related-international" onClick="window.open( 'https://glasgowguardian.co.uk/2018/11/16/preview-london-korean-film-festival/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="169" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/46405293_544741282654970_1201667764213776384_n-300x169.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/46405293_544741282654970_1201667764213776384_n-300x169.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/46405293_544741282654970_1201667764213776384_n-768x432.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/46405293_544741282654970_1201667764213776384_n.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/11/16/preview-london-korean-film-festival/" title="Permalink to " rel="bookmark">Preview: London Korean Film Festival</a></h6> </header> </article><div class="clear"></div> <article id="post-30313" class="post-30313 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2018/11/11/preview-uk-jewish-film-festival/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="169" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/JFFpreview_ft_cu-Fugitive-Films-300x169.jpeg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/JFFpreview_ft_cu-Fugitive-Films-300x169.jpeg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/JFFpreview_ft_cu-Fugitive-Films-768x432.jpeg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/11/JFFpreview_ft_cu-Fugitive-Films.jpeg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/11/11/preview-uk-jewish-film-festival/" title="Permalink to " rel="bookmark">Preview: UK Jewish Film Festival</a></h6> </header> </article><div class="clear"></div> <article id="post-29581" class="post-29581 post type-post status-publish format-standard hentry category-culture related-festival related-glasgow related-music" onClick="window.open( 'https://glasgowguardian.co.uk/2018/09/17/glasgow-scotlands-festival-hub/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="297" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/glasgowfestivals-Georgina-Hayes-300x297.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/glasgowfestivals-Georgina-Hayes-300x297.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/09/glasgowfestivals-Georgina-Hayes.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2018/09/17/glasgow-scotlands-festival-hub/" title="Permalink to " rel="bookmark">Glasgow &#8211; Scotland&#8217;s festival hub</a></h6> </header> </article><div class="clear"></div> <article id="post-24392" class="post-24392 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2016/08/23/electric-fields-the-saviour-of-the-scottish-music-scene/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2016/08/23/electric-fields-the-saviour-of-the-scottish-music-scene/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Electric Fields: The Saviour of the Scottish Music Scene?</a></h6> </header><div style="padding: 0 20px 20px;font-size: 13px;"> Scotland and culture have always gone together like coffee and cigarettes, a timeless partnership unshaken by fads and generational divides. From the world renowned Edinburgh Fringe Festival through to Buzzcut and the&hellip;</div> </article><div class="clear"></div> <article id="post-15545" class="post-15545 post type-post status-publish format-standard hentry category-culture issues-2012-2013-4 related-film" onClick="window.open( 'https://glasgowguardian.co.uk/2013/02/13/preview-gff-2013/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="300" height="203" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2013/02/glasgow-film-fest-300x203.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2013/02/glasgow-film-fest-300x203.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2013/02/glasgow-film-fest.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2013/02/13/preview-gff-2013/" title="Permalink to " rel="bookmark">Preview: Glasgow Film Festival</a></h6> </header> </article><div class="clear"></div> <article id="post-9530" class="post-9530 post type-post status-publish format-standard hentry category-views related-30-days-of-summer related-music" onClick="window.open( 'https://glasgowguardian.co.uk/2012/06/25/jazz-festival-2012/','_top' ); return false;" style="cursor: pointer;"><div class="entry-summary" style="position: relative;"> <img width="199" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2012/06/3177068951_c1374d4313-199x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2012/06/3177068951_c1374d4313-199x300.jpg 199w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2012/06/3177068951_c1374d4313.jpg 333w" sizes="(max-width: 199px) 100vw, 199px" /><div class="arrow-up"></div></div> <header class="entry-header" style="padding: 20px 20px 0;"><h6 class="entry-title"> <a href="https://glasgowguardian.co.uk/2012/06/25/jazz-festival-2012/" title="Permalink to " rel="bookmark">Go to the Glasgow Jazz Festival (27th June – 1st July 2012)</a></h6> </header> </article><div class="clear"></div></div> </aside><div class="clear"></div></div><div class="clear"></div><div class="page-nav" style="display: none;"></div></div><div class="clear"></div> <footer id="colophon" role="contentinfo"><p>&copy; 2019 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p> </footer></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script> <script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script> <script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script> <script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9'></script> <script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=4.9'></script> <div style="display:none"></div> <script type="text/javascript">/*  */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/*  */</script><script type='text/javascript' src='https://stats.wp.com/e-201931.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'21106210',post:'31964',tz:'1',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '31964' ]);</script> <script type="text/javascript">( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );</script> <div id="fb-root"></div></body></html>