<!DOCTYPE html>
<html lang="en-GB">
<head>
<meta name="robots" content="index,follow">
<meta charset="utf-8">
<meta name="viewport" content="width=device-width">
<title>Review: The Big Moon supporting Pixies @ O2 Academy ‹ Glasgow Guardian</title>
<link rel="canonical" href="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/" /> <link rel="icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/icon.png" type="image/png">
<link rel="apple-touch-icon" href="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/logo.png">
<meta property="og:type" content="article">
<meta property="og:description" content="Credit: Steven Scouller Down The Front Media Imogen MillerWriter All-female hot-shots, The Big Moon, win over a predominantly middle-aged demographic at this career-affirming show. It’s a tough gig supporting a band as well renowned as Pixies, yet despite this, The Big Moon delivered a high octane set which seemed to win over much of&hellip;">
<meta property="og:url" content="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/">
<meta property="og:title" content="Review: The Big Moon supporting Pixies @ O2 Academy ‹ Glasgow Guardian">
<meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media.jpg">
<meta property="og:site_name" content="Glasgow Guardian">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glasgow Guardian &raquo; Review: The Big Moon supporting Pixies @ O2 Academy Comments Feed" href="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-19758174-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-19758174-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glasgowguardian.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://glasgowguardian.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='gg-css' href='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/live-blogging/live-blogging.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/glasgowguardian.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/glasgowguardian.co.uk\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<link rel='https://api.w.org/' href='https://glasgowguardian.co.uk/wp-json/' />
<link rel='prev' title='Introducing Book vs. Film' href='https://glasgowguardian.co.uk/2019/10/01/introducing-book-vs-film/' />
<link rel='next' title='Scotland bounce back emphatically with bonus point victory against Samoa' href='https://glasgowguardian.co.uk/2019/10/05/scotland-bounce-back-emphatically-with-bonus-point-victory-against-samoa/' />
<link rel="canonical" href="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/" />
<link rel='shortlink' href='https://wp.me/p1qyGK-8o7' />
<link rel="alternate" type="application/json+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F10%2F04%2Freview-the-big-moon-supporting-pixies-o2-academy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glasgowguardian.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglasgowguardian.co.uk%2F2019%2F10%2F04%2Freview-the-big-moon-supporting-pixies-o2-academy%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Review: The Big Moon supporting Pixies @ O2 Academy" />
<meta property="og:url" content="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/" />
<meta property="og:description" content="Credit: Steven Scouller Down The Front Media Imogen MillerWriter All-female hot-shots, The Big Moon, win over a predominantly middle-aged demographic at this career-affirming show. It’s a tough gig…" />
<meta property="article:published_time" content="2019-10-04T12:27:48+00:00" />
<meta property="article:modified_time" content="2019-10-04T12:33:40+00:00" />
<meta property="og:site_name" content="Glasgow Guardian" />
<meta property="og:image" content="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media.jpg" />
<meta property="og:image:width" content="2100" />
<meta property="og:image:height" content="1500" />
<meta property="og:image:alt" content="The Big Moon" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:text:title" content="Review: The Big Moon supporting Pixies @ O2 Academy" />
<meta name="twitter:card" content="summary" />

<meta name="google-site-verification" content="6sczZ2k0JJ7D0OR7YORMboTkpthQUt0n5-DyDdwGV9g">
<link rel='stylesheet' id='yarppRelatedCss-css' href='https://glasgowguardian.co.uk/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.3' type='text/css' media='all' />
</head>
<body class="post-template-default single single-post postid-32247 single-format-standard no-js">
<div id="page" class="hfeed site">
<nav id="site-navigation" class="main-navigation" role="navigation">
<a href="https://glasgowguardian.co.uk" class="menu-item">home</a>
<a href="https://glasgowguardian.co.uk/section/news/" id="news" class="menu-item">news</a>
<a href="https://glasgowguardian.co.uk/section/views/" id="views" class="menu-item">views</a>
<a href="https://glasgowguardian.co.uk/section/features/" id="features" class="menu-item">features</a>
<a href="https://glasgowguardian.co.uk/section/culture/" id="culture" class="menu-item current-menu-item">culture</a>
<a href="https://glasgowguardian.co.uk/section/sport/" id="sport" class="menu-item">sport</a>
<a href="https://glasgowguardian.co.uk/section/science-and-technology/" id="science-and-technology" class="menu-item">science & tech</a>
<a href="https://glasgowguardian.co.uk/the-latest-issue/" class="menu-item">latest issue</a>
<a href="https://glasgowguardian.co.uk/about/" class="menu-item">about</a>
<a href="https://glasgowguardian.co.uk/archive/" class="menu-item">archive</a>
<a href="https://glasgowguardian.co.uk/advertising/" class="menu-item">advertise</a>
<a href="https://glasgowguardian.co.uk/contact/" class="menu-item">contact</a>
<a href="https://facebook.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/facebook.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Facebook"></a>
<a href="https://twitter.com/glasgowguardian/" target="_blank" class="menu-item"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/twitter.png" width="20" style="border: 0;padding: 0;display: block;float: left;" alt="Twitter"></a>
<a href="https://glasgowguardian.co.uk/archive/#search" class="menu-item" style="border: 0;float: right;background: transparent!important;"><img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/search.png" width="20" style="border: 0;padding: 0;display: block;" alt="Search"></a>
</nav>
<div class="clear"></div>
<div id="primary" class="site-content" role="main">
<aside class="side-wrap" style="float: right;">
<a id="side-logo" style="display: block;" href="https://glasgowguardian.co.uk">
<img src="https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/logo-front.png" alt="home" width="230" style="border-radius: 2px;display: block;">
</a>
</aside>
<div class="post-wrap" style="width: 750px;float: left;">
<article id="post-32247" class="normal-width post-32247 post type-post status-publish format-standard hentry category-culture related-concert related-music related-review">
<header class="entry-header">

<h1 class="entry-title">Review: The Big Moon supporting Pixies @ O2 Academy</h1>
</header>
<footer class="entry-meta">
<p>
Published <time class="entry-date published" datetime="2019-10-04T13:27:48+01:00">4 October, 2019</time>
</p>
</footer>
<div class="entry-content">
<figure class="wp-block-image"><img src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media-1024x731.jpg" alt="The Big Moon" class="wp-image-32248" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media-1024x731.jpg 1024w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media-300x214.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/10/thebigmoonreview_mu_cu-credit-to-_-Steven-Scouller-Down-The-Front-Media-768x549.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Credit: Steven Scouller Down The Front Media</figcaption></figure>
<p class="has-background has-very-light-gray-background-color">Imogen Miller<br><strong>Writer</strong></p>
<p><em>All-female hot-shots, The Big Moon, win over a predominantly middle-aged demographic at this career-affirming show</em>.</p>
<p>It’s a tough gig supporting a band as well renowned as Pixies, yet despite this, The Big Moon delivered a high octane set which seemed to win over much of the middle-aged demographic waiting patiently for the heavier headliners. With a new album on the horizon, The Big Moon showed Glasgow just a slither of what’s to come; their new songs demonstrating an eclectic mix of influences and proving that this is just the tip of the iceberg for them.</p>
<p>The set begins as the quartet walk on stage, effortlessly cool in a haze of violet lights and atmospheric synths. They begin with single <em>Silent Movie Susie,</em> a soft introduction into their sound; a dreamy hybrid of Britpop and grunge as front-woman, Juliette Jackson, demonstrates her sultry vocal chops over the band’s tight rhythms and swooning melodies.</p>
<p>The set picks up as they showcase a much darker sound with <em>Sucker,</em> which leads into the first of many new songs of the night. <em>Don’t Think</em> is reminiscent of the eighties, a stark contrast from their usual moody, nineties feel. Bassist, Celia Archer, leads the song with a sultry groove whilst the band stay true to their usual style with catchy hooks and husky vocals. ​</p>
<p>This seems to catch the interest of the crowd as a few howls and whoops are heard from the barrier, which places proud smirks on the musicians&#8217; faces. Perhaps this is what gives Jackson the confidence to finally speak up, muttering a timid hello to the crowd while thanking them for coming down early. Although the interaction is awkward, it is warm &#8211; humble even. They clearly have chemistry and don’t seem to take themselves too seriously. The women truly seem to be having the time of their lives; it’s not everyday that you get to perform in front of a packed out theatre of 2,500 people, supporting one of the most successful bands in the world. You can see that they don’t take this for granted as you spot them grinning or using any opportunity to make eye contact, wanting to savour the spotlight together.</p>
<p>They continue to introduce their new songs with <em>Easy Now</em>; drummer, Fern Ford, further flexes the band’s musical abilities, whipping out a trumpet from behind her kit for a short interlude of brass, while a sensual bass line compliments equally seductive vocals for<em> Bonfire</em>, as Jackson crouches and sings at the lucky audience members who have bagged themselves a place at the barrier. A few whoops of recognition are heard from the crowd as they begin <em>Cupid</em>, perhaps their most iconic singalong. Archer takes on the role of thanking the audience before their last song, making a private joke which seems to get a few giggles out of the other band members. The quartet choose to end with their most recent single <em>Your Light</em>:<em> </em>a bittersweet head-bopper which leaves Jackson’s lyrical plea “didn’t wanna lose myself” stuck on a loop in my head even after the band has left the stage.</p>
<p>It’s not often you find a band who are better live than on record, but The Big Moon are definitely one of the few. A friend turns to me to say that they were one of the best support acts he’s seen &#8211; so much so that at the end of the night he pays a visit to their merch stand to buy a T-shirt.</p>
<p>With their new album set to be released next year, and a number of dates supporting Bombay Bicycle Club lined up, 2020 looks pretty promising for them. With the hopes of a headline tour coming our way, their gigs are only going to get better.<br></p> </div>
<div class="social-buttons" style="position: relative;">
<div class="comment-arrow-up"></div>
<div class="fb-like" style="float: left;width: 100px;" data-href="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
<a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/" data-via="glasgowguardian" data-lang="en" data-related="anywhereTheJavascriptAPI" data-count="horizontal" style="display: block;float: left;width: 100px;">Tweet us!</a>
<div class="g-plusone" data-size="medium" style="float: left;width: 100px;"></div>
<div class="clear"></div>
</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
		var disqus_shortname = "glasgowguardian",
			disqus_title = "Review: The Big Moon supporting Pixies @ O2 Academy",
			disqus_url = "https://glasgowguardian.co.uk/2019/10/04/review-the-big-moon-supporting-pixies-o2-academy/",
			disqus_identifier = "glasgowguardian-32247";
	</script> </article>
<aside class="related">
<div class='yarpp-related'>
<article id="post-32060" class="post-32060 post type-post status-publish format-standard hentry category-culture category-uncategorised related-music related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2019/09/04/album-review-slipknots-we-are-not-your-kind/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
<img width="300" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/09/Slipknot_WeAreNotYourKind-300x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/09/Slipknot_WeAreNotYourKind-300x300.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2019/09/Slipknot_WeAreNotYourKind.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div> </div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2019/09/04/album-review-slipknots-we-are-not-your-kind/" title="Permalink to " rel="bookmark">Album Review: Slipknot&#8217;s We Are Not Your Kind</a>
</h6>
</header>
</article>
<div class="clear"></div>
<article id="post-30797" class="post-30797 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2018/12/14/review-a-brief-enquiry-into-online-relationships-by-the-1975/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
<img width="300" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/the1975review_mu_cu-the-1975-polydor-records-300x300.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/the1975review_mu_cu-the-1975-polydor-records-300x300.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/the1975review_mu_cu-the-1975-polydor-records-768x768.jpg 768w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2018/12/the1975review_mu_cu-the-1975-polydor-records.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div> </div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2018/12/14/review-a-brief-enquiry-into-online-relationships-by-the-1975/" title="Permalink to " rel="bookmark">Review: A Brief Enquiry Into Online Relationships by The 1975</a>
</h6>
</header>
</article>
<div class="clear"></div>
<article id="post-22191" class="post-22191 post type-post status-publish format-standard hentry category-culture related-music related-of-mice-and-men related-review" onClick="window.open( 'https://glasgowguardian.co.uk/2015/05/27/review-of-mice-and-men-barrowlands/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
<img width="300" height="225" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28-300x225.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28-300x225.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/05/ofam-28.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div> </div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2015/05/27/review-of-mice-and-men-barrowlands/" title="Permalink to " rel="bookmark">Review: Of Mice and Men, Barrowlands</a>
</h6>
</header>
</article>
<div class="clear"></div>
<article id="post-21596" class="post-21596 post type-post status-publish format-standard hentry category-culture related-glasgow related-interview related-lifestyle related-music" onClick="window.open( 'https://glasgowguardian.co.uk/2015/04/20/interview-lower-than-atlantis-the-long-one/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
<img width="199" height="300" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2015/04/LTA-7-199x300.jpg" class="attachment-medium size-medium" alt="" /><div class="arrow-up"></div> </div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2015/04/20/interview-lower-than-atlantis-the-long-one/" title="Permalink to " rel="bookmark">Interview: Lower Than Atlantis &#8211; The Long One</a>
</h6>
</header>
</article>
<div class="clear"></div>
<article id="post-21967" class="post-21967 post type-post status-publish format-standard hentry category-culture issues-2014-2015-3-2 related-interview related-music" onClick="window.open( 'https://glasgowguardian.co.uk/2014/11/26/becky-hill-interview/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
</div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2014/11/26/becky-hill-interview/" title="Permalink to " rel="bookmark" style="font-size: 24px;">Becky Hill: Interview</a>
</h6>
</header>
<div style="padding: 0 20px 20px;font-size: 13px;"> What has been your personal highlight since reaching the semi-final of The Voice in 2012? I think the highlight so far has been writing Losing with MNEK. That song means so much to me&hellip;</div> </article>
<div class="clear"></div>
<article id="post-19142" class="post-19142 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2014/10/30/10-minutes-with-lower-than-atlantis/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
<img width="300" height="198" src="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2014/10/10698583_10152719958807770_2096850870581245033_n-300x198.jpg" class="attachment-medium size-medium" alt="" srcset="https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2014/10/10698583_10152719958807770_2096850870581245033_n-300x198.jpg 300w, https://glasgowguardian.co.uk/wp-content/uploads/sites/2/2014/10/10698583_10152719958807770_2096850870581245033_n.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><div class="arrow-up"></div> </div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2014/10/30/10-minutes-with-lower-than-atlantis/" title="Permalink to " rel="bookmark">10 Minutes With Lower Than Atlantis</a>
</h6>
 </header>
</article>
<div class="clear"></div>
<article id="post-17379" class="post-17379 post type-post status-publish format-standard hentry category-culture" onClick="window.open( 'https://glasgowguardian.co.uk/2013/04/27/10-minutes-with-bwani-junction/','_top' ); return false;" style="cursor: pointer;">
<div class="entry-summary" style="position: relative;">
</div>
<header class="entry-header" style="padding: 20px 20px 0;">
<h6 class="entry-title">
<a href="https://glasgowguardian.co.uk/2013/04/27/10-minutes-with-bwani-junction/" title="Permalink to " rel="bookmark" style="font-size: 24px;">10 Minutes with: Bwani Junction</a>
</h6>
</header>
<div style="padding: 0 20px 20px;font-size: 13px;"> Bwani Junction are a group of lads whose alternative musical styling has gathered growing support throughout the UK, with their Scottish fans undoubtedly loving the band’s rise in the music scene. Following on from their success&hellip;</div> </article>
<div class="clear"></div>
</div>
</aside>
<div class="clear"></div>
</div>
<div class="clear"></div>
<div class="page-nav" style="display: none;">
</div>
</div>
<div class="clear"></div>
<footer id="colophon" role="contentinfo">
<p>&copy; 2019 Glasgow Guardian. <a href="https://glasgowguardian.co.uk/wp-login.php">Log in</a>.</p>
</footer>
</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script>
<script type='text/javascript' src='https://connect.facebook.net/en_US/all.js#xfbml=1'></script>
<script type='text/javascript' src='https://glasgowguardian.co.uk/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://glasgowguardian.disqus.com/embed.js?ver=5.2.3'></script>
 <div style="display:none">
</div>
<script type="text/javascript">
/* <![CDATA[ */
jQuery(document).ready( function($) {
$("ul.nav-menu").not(":has(li)").hide().closest('div').hide();
});
/* ]]> */
</script><script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'21106210',post:'32247',tz:'1',srv:'glasgowguardian.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21106210', '32247' ]);
</script>
<script type="text/javascript">
			( function( $ ) {
				'use strict';
				$( document ).ready( function() {
					var msnry,
						primary = document.querySelector( '#primary' );
					$( '.repeat' ).remove();
					imagesLoaded( primary, function() {
						msnry = new Masonry( primary, {
							itemSelector : '.mans',
							columnWidth : 250,
							stamp: '.side-wrap, #apply',
							isInitLayout: false
						} );
						msnry.on( 'layoutComplete', function( m, e ) {
						  	$( '.mans' ).css( 'visibility', 'visible' );
						} );
						msnry.layout();
					} );
					$( '#primary' ).infinitescroll( {
						navSelector: '.page-nav',
						nextSelector: '.page-nav a:first',
						itemSelector: '.post-wrap',
						loading: {
							img: 'https://glasgowguardian.co.uk/wp-content/themes/glasgowguardian/images/loader.gif',
							msgText: 'More articles are on their way!'
						},
					},
					function( newElements ) {
						imagesLoaded( primary, function() {
							msnry.appended( newElements );
						} );
					} );
				} );
			} ( jQuery ) );
		</script>
<div id="fb-root"></div>
</body>
</html>
